Problems importing AVCHD to Final Cut Express

Discussion in 'Digital Video' started by MilesTeg, May 29, 2011.

  1. MilesTeg macrumors newbie

    Joined:
    May 29, 2011
    #1
    I'm having a ton of problems importing AVCHD footage into Final Cut Express. Here's all the info:

    I'm working on Final Cut Express 4.0.1 on an iMac - Mac OS X Version 10.5.8. I shot footage on a Canon HF M300 - in 1920x1080 HD, 24fp, the XP setting. Using an SD card reader, I dumped the AVCHD footage (the entire "Private" folder) onto a Seagate GoFlex Drive, formatted to work on both PC and Mac. (I was in Europe shooting with access to a PC laptop; at home I use a Mac.)

    So now I'm back in the US, on my Mac, ready to cut my footage. I open up Final Cut Express, and put 90 clips in queue on Log & Transfer. At around the 60th one, it stops converting, and it's red exclamation mark after red exclamation mark. I restart the program and re-queue the clips that failed to convert, adjusting a few in and out points, only queuing 10 clips at a time. This time it works. All the clips are there, and processed into Mov's. As a double-check, I close the program, unplug the drive, plug it back in, and restart the project file. Now 30 files are magically offline! When I try to reconnect them, and it reconnects other clips instead, that are already online and processed. The whole Capture Scratch folder is glitchy - I'll delete clip 30 and it deletes clip 78, for example. And every time I close down and boot FCE back up, a different set of 20-30 clips are offline!

    I chalk this up to the hard drive formatted for PC & Mac. Must be too crazy for FCE to handle. So I buy a new hard drive, a portable eGo, w/Firewire, for Mac only. I drag over the AVCHD footage folder ("Private"). I queue up 90 clips at once, figuring it'll work fine. Nope. It's all red exclamation marks after about the 60th clip. I close the program, try to open it back up, and it says "Unable to read project file." I start a new project file, and queue up the first ten clips. It takes forever to get through one, and then it's red exclamation marks, all the way. No matter how much I restart my computer and create new Final Cut Express folders, it won't process the clips. The first time, it processed about 60. Now, it processes 0. And when I click on the project folder, it frequently says "unable to open project file" so I have to make a new one. Annoying.

    So, what exactly is the problem? Do I need to adjust something in FCE? (It's on Apple Intermediate Codec 1920x1080 i60 in Easy SetUp.) Do I need to download a program that will convert the footage into something that won't drive FCE crazy? I don't get why this is being so difficult.
     
  2. puckhead193 macrumors G3

    puckhead193

    Joined:
    May 25, 2004
    Location:
    NY
    #2
    Try using mpeg steamclip to re-encode. avchd is a pain especially if you break the file structure on the card.
     
  3. MilesTeg thread starter macrumors newbie

    Joined:
    May 29, 2011
    #3
    I kept the file structure intact - copying over the folder containing everything marked "Private."

    I tried using MPEG Streamclip, but it wouldn't recognize the individual MTS files. How do you import them into Streamclip for conversion?

    I bought ClipWrap last night b/c it was recommended here in another thread. It worked for 2/3 of the clips, then went haywire, converting files at snail's pace, only to leave a crappy nothing __KB file in the Capture Scratch. I rebooted and am trying to convert my remaining 1/3 of clips. It's going super slow but hopefully it will work.

    I thought the toughest part about shooting videos overseas would be making sure everything got recorded and copied properly. Turns out the toughest part is actually accessing the files I went to great pains to bring home. Ugh.
     
  4. OffTime macrumors newbie

    Joined:
    May 31, 2011
    #4
    ...if you have older clips, with a number as name, I guess that FCE makes new numbers for the new clips, and then it makes a red warning.

    Maybe !!

    Hans
     

Share This Page