Problems importing . mov files into iMovie 9.0.9

Discussion in 'Mac Apps and Mac App Store' started by verithingeoff, Jun 23, 2013.

  1. verithingeoff, Jun 23, 2013
    Last edited: Jun 23, 2013

    verithingeoff macrumors newbie

    verithingeoff

    Joined:
    Dec 3, 2012
    Location:
    Sunshine Coast Queensland
    #1
    Hi[​IMG]

    I have imported two short clips into imovie quite successfully. When I try to import the third in the sequence [ a much bigger file] the programme seems to stall and says, after about 3 hours that it still has 4 hours to run, so obviously going nowhere. I've tried this 4 times now and I can't move forward. Any ideas guys?
    iMac 12.1
    Intel core i5
    Processor 2.5 GHz
    1 processor
    4 cores
    L2 256 KB
    L3 6MB
    Mem 8GB
    The file is a .mov and is 231.9MB
     

    Attached Files:

  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    How big is the third video (resolution, file size, codec used) and what kind of Mac (model and year and CPU) do you have?

    To edit your thread title to a descriptive one, to get a knowledgable audience and help making the thread easier to find for people looking for the same information, just click on the [​IMG] button on the bottom right of your original post and then click the [​IMG] button below your message.
     
  3. verithingeoff thread starter macrumors newbie

    verithingeoff

    Joined:
    Dec 3, 2012
    Location:
    Sunshine Coast Queensland
  4. Dave Braine macrumors 68040

    Dave Braine

    Joined:
    Mar 19, 2008
    Location:
    Warrington, UK
    #4
    Could you tell us what the problem was and how you fixed it? It may help someone else with the same problem.
     

Share This Page