Problems installing Win10 (Bootcamp)

Discussion in 'Windows, Linux & Others on the Mac' started by Woochoo, Aug 25, 2015.

  1. Woochoo macrumors 6502

    Joined:
    Oct 12, 2014
    #1
    Hi there, I've been looking around but I couldn't find anything related here.

    I'm not new to bootcamp, as I had Win7 installed on my old MBP 2010 and later cloned it to my new 2014 MBA (having to struggle with the lack of USB 3.0 drivers, but finally got over it).

    The problem:
    after using Bootcamp Assistant on OS X to burn Win10 ISO on a USB stick (plus new bootcamp drivers) it won't let me install Windows 10 on the partition created, not even formating it during the Windows installation.
    I've tried so far various methods found on the net and various by myself (appart from the "official method" proposed by Apple, of course), like creating a free space partition to then format it in the Windows installation process, creating a new partition in the mentioned process, or even using comant prompt of Windows to clean the partition. Needless to say that I've tried the process with Windows 10 boot image and with EFI Boot image.

    This is what it seems it's happening, but not having luck with the solution proposed:



    Appart from that, reinstalled OS X from scratch (told in the end of the vid, for the GPT/UEFI problems) with no luck.
    I'm getting a bit tired of "trial and error", needless to say that I don't wanna start again reinstalling OSX since I already installed it twice in just a few days because of trying to install Windows. So if anyone had the same problems and managed to solve it, that would be really useful.
     
  2. Shirasaki macrumors 604

    Shirasaki

    Joined:
    May 16, 2015
    #2
    Have you tried removing Windows from OS X boot camp assistant and starting over?

    And in video, that macbook air runs Mavericks. Are you running El Capitan or Yosemite?
     
  3. Woochoo thread starter macrumors 6502

    Joined:
    Oct 12, 2014
    #3
    Yeah I've already tried it. Yep I'm running Yosemite, so if that's where the problem comes from I'm quite ****ed since I bet I can't go to Yosemite (for the drivers and stuff, my MBA already came with Yosemite). I think I can only try converting the partition to GPT with the command promt in the Windows installation, it's the only thing that comes to my mind. Will try and post results.
     

Share This Page