Problems opening Gmail

Discussion in 'Mac Basics and Help' started by L u c a s, Feb 26, 2012.

  1. L u c a s macrumors newbie

    Joined:
    Feb 26, 2012
    #1
    Hi everyone, I've got a problem. I can't open Gmail on any browser. I've tried safari, google chrome and firefox to no avail, so I know it isn't a problem with Safari. This is the error message I get:
    [​IMG]
    All other Google sites work (search, youtube, etc.) I've tried it on other computer accounts, and it works, but for some reason not on mine. Let me know if I can provide anything else.

    Thanks!
     
  2. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #2
    Wirelessly posted (iPhone 4S: Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    Is port 443 open on your firewall? What are your current SMS settings? Can you get to any other HTTPS sites?
     
  3. L u c a s thread starter macrumors newbie

    Joined:
    Feb 26, 2012
    #3
    For the first two questions: I don't know, how do I check? (Sorry if I sound like an idiot, it might be because I am :p) For the last question, I might, but I can't find another example.
     
  4. L u c a s thread starter macrumors newbie

    Joined:
    Feb 26, 2012
    #4
    No, other https sites will not work. The same error message appears.
     
  5. logana macrumors 65816

    logana

    Joined:
    Feb 4, 2006
    Location:
    Scotland
    #5
    Has this suddenly happened ? Was it working fine yesterday and broken today ?

    Who is your ISP ?
     
  6. L u c a s thread starter macrumors newbie

    Joined:
    Feb 26, 2012
    #6
    Yeah, it happened all of a sudden, but not today. I think this started on Thursday

    Verizon Fios
     
  7. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #7
    You need to go into your router settings and see what ports are closed down. Have you made any changes or added any new components to your network recently?

    You can learn about and test your firewall ports at GRC's website for Shield's Up.
     

Share This Page