Problems opening ms-office files from a NAS

Discussion in 'OS X Yosemite (10.10)' started by theCRAR, Sep 3, 2014.

  1. theCRAR macrumors newbie

    theCRAR

    Joined:
    May 16, 2012
    Location:
    Berlin, Germany
    #1
    Dear fellow beta-lab-rats,

    I've installed PB2 on my machine and found that I cannot open office files from servers connected via afp or smb. Guess Apple has changed something with the protocols. I've already reported to Apple. But maybe someone here already has a workaround or some terminal magic to make it work again.


    Cheers,
    Christian
     
  2. tmoerel macrumors 6502

    Joined:
    Jan 24, 2008
    #2
    Hi Christian,

    What NAS and what software version on the NAS are you using?
     
  3. theCRAR thread starter macrumors newbie

    theCRAR

    Joined:
    May 16, 2012
    Location:
    Berlin, Germany
    #3
    I tried with a Synology DSM 5.0-upd. 4 and with a server running a redhat installation. Problem is the same.

    Cheers,
    Christian
     
  4. tmoerel macrumors 6502

    Joined:
    Jan 24, 2008
    #4
    Strange....I am running a the same Synology OS version and have no problems whatsoever....I have only AFP enabled though
     
  5. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #5
    Apple does tweak AFP and SMB it seems with every new version of OS X.

    Did you look at the sinology site to see if they have a fix?
     
  6. theCRAR thread starter macrumors newbie

    theCRAR

    Joined:
    May 16, 2012
    Location:
    Berlin, Germany
    #6
    Dear all,

    I found a solution to the problem, which was to do a clean new install of office. Interestingly, I tested two machines with the same setup. Both had the same problem, so at first I didn't think of an office prob. But strange enough it might have related to office's latest update. Anyway, system up and running. Looking forward for the full Yosemite experience. Hope MS releases a new version of office:mac later this year - as promised at CeBit.

    Thanks to all for the help,
    C.

     

Share This Page