Problems opening the security panel

Discussion in 'macOS' started by fstigre, Mar 25, 2010.

  1. fstigre macrumors regular

    fstigre

    Joined:
    Aug 12, 2008
    #1
    Hi,

    Any idea why I cannot open the Security panel? When I click the security icon I get this message.

    I'm using Show Leopard.

    Thanks a lot.
     
  2. r0k macrumors 68040

    r0k

    Joined:
    Mar 3, 2008
    Location:
    Detroit
    #2
    Wow. That's almost windows-like. There are so many windows adware and malware programs that make regedit crash or don't allow you to run task manager...

    Anyway, I doubt this sort of thing is happening for you. Try this...

    Create a junk user account, but make the junk user an admin not a managed user. Log in as the junk user and open the security panel in system preferences. I'm pretty sure it will work fine. If this is the case, google around for cleaning up plists in your account and your ability to open system preferences should be healed. Remove the junk user account once you have everything working again.

    If you can't open the security prefs pane even as the junk user, something more is afoot so come back and post and let us know either way...
     
  3. fstigre thread starter macrumors regular

    fstigre

    Joined:
    Aug 12, 2008
    #3
    I created a new Test account and yes it did open the Security pane with this new account, but as soon as I log-off and log back on it gets corrupted I cannot open it again.

    I tried to find more info as to how to delete the plists and I'm a little afraid to delete the wrong files, since I'm a little confused about these files never heard of them before.

    Any other suggestion? Sorry if I'm a pain but I'm not too familiar with macs.

    Thanks
     
  4. fstigre thread starter macrumors regular

    fstigre

    Joined:
    Aug 12, 2008
    #4
    Reinstalled the Operating System, problem solved.
     

Share This Page