iPhone problems: reboots ONLY into safe mode..and cannot END a call!!

Discussion in 'Jailbreaks and iOS Hacks' started by applemagic123, May 29, 2012.

  1. applemagic123, May 29, 2012
    Last edited: May 29, 2012

    applemagic123 macrumors regular

    applemagic123

    Joined:
    Aug 19, 2009
    #1
    So everything with absinthe 2.0.2 was fine. I restored my factory unlocked iphone 4 just fine, jailbroke just fine, installed all my jailbreak apps no problem, heck, I even purchased "dimmer" and "infinifolders" with no problems either....until earlier today, I tried making a call. It was ringing like normal on the other end, but when I clicked "end call" on the bottom, the screen froze. Completely frozen. The sleep button would not end the call either. I had to restart my iphone by holding sleep/home. It restarted in safe mode, I had to press "restart" to get it out. Made the phone call again, ended it but it froze and I had to restart the iphone. I did this about 5 times. WHen I tried using it in safe mode, NOTHING worked. I tried opening apps but they all crashed and brought me back to the home page.

    WTF is wrong with my phone? I NEVER had any problems when I used to jailbreak my old 2g iphone that was on 3.1.3. I have tmobile although that probably doesn't matter. Why all these problems?

    Also, I installed the "mac osx sbsettings theme" and it is NOT showing up in my list of themes for sbsettings. This pod2g guy will NOT be getting any donations from me. Better luck next time.
     
  2. jps1012 macrumors 6502a

    jps1012

    Joined:
    Jun 23, 2010
    Location:
    NYC
    #2
    Im interested too. Having a similar problem with my iPad
     
  3. pat park macrumors 6502a

    Joined:
    Nov 29, 2011
    Location:
    California
    #3
    you should delete any recently installed Cydia/JB apps. Eliminate it one by one till your phone boots in normal mode.
     
  4. applemagic123 thread starter macrumors regular

    applemagic123

    Joined:
    Aug 19, 2009
    #4
    it's because mCleaner has not been updated for 5.1.1. Why are asian developers so dang lazy????????????????????? :mad::mad::mad::mad:
     

Share This Page