Problems Ripping DVDs, Freeze and nothing works

Discussion in 'macOS' started by et4life22, Jun 2, 2009.

  1. et4life22 macrumors newbie

    Joined:
    Jun 2, 2009
    Location:
    City by the Bay
    #1
    I've had this white MacBook for less than 6 months and it has froze on me multiple times already. I took it to the Mac store and they said to put the OSX discs in to get the original files, cause they thought there might be a corrupted file. So I tried that and today it froze again.

    I looked at the logs and the programs that make it freeze are Osex and Macthe Ripper. The whole computer freezes where the keyboard and mouse don't work. I can only shut down the computer with the power button. I'm trying to back up my discs so I can put away my originals. This is my first Mac and didn't think this would be happening.

    I tried fixing the permissions, restarting, and loading the original discs. I deleted Osex and this is my first freeze with MactheRipper. Software issue? Should I just use a paid program?

    Any help would be appreciated. Thanks.
     
  2. ppc750fx macrumors 65816

    Joined:
    Aug 20, 2008
    #2
    Looks like a reinstall of Mac OS X is in your future...
     

Share This Page