Problems ripping TV shows in handbrake

Discussion in 'Apple TV and Home Theater' started by Jamie0003, Jul 15, 2011.

  1. Jamie0003, Jul 15, 2011
    Last edited: Jul 15, 2011

    Jamie0003 macrumors 6502a

    Joined:
    Apr 17, 2009
    Location:
    Norfolk, UK
    #1
    I have been ripping all of my movies and TV shows for playing on my dad's Mac Mini media centre. I have been using the universal preset for apple devices (To ensure compatibility).

    However, on TV shows, I get this issue where it looks very grainy. Why does this only happen on TV shows, and is there any way to stop it happening? It looks fine for movies.

    Is it something to do with old TV shows? I only seem to get this problem on those, for example it looks fine on family guy box sets but Two Pints or the Fresh Prince looks terrible. Also, these TV shows can't be viewed on iPhone, why is this?

    EDIT: Family guy doesn't get the grainy issue, but can't be viewed on the iPhone, whereas the family guy movies can (It's A Trap, Stewie Griffin: The Untold story)
     
  2. blevins321 macrumors 68030

    Joined:
    Dec 24, 2010
    Location:
    Winnipeg, MB
    #2
    Older TV shows might be only stored in single-layer DVDs, which hold 1/2 as much as DVDs that are released these days. Might explain it. Try the Apple TV 2 preset and see if that improves anything.
     
  3. Jamie0003 thread starter macrumors 6502a

    Joined:
    Apr 17, 2009
    Location:
    Norfolk, UK
    #3
    That would make sense, unfortunately though apple tv 2 preset didn't work. I have also tried adjusting framerate settings and no change
     
  4. From A Buick 8 macrumors 68040

    From A Buick 8

    Joined:
    Sep 16, 2010
    Location:
    Ky Close to CinCinnati
    #4
    For TV shows i use the high profile preset, i have old black & White shows like Andy Griffith and new programs like The Big Bang theory and that is the best setting for TV shows i have found.

    For movies i use the AppleTV2 preset.
     
  5. slothrob macrumors 6502

    Joined:
    Jun 12, 2007
    #5
    Try adding Decomb and Detelecine, under the video tab, to the aTV2 settings. Without this, you may get a lot of artifacts on some TV shows; not graininess, per se, but it might look like graininess.
     

Share This Page