Problems running MS Office 2004 and Limewire

Discussion in 'Mac Basics and Help' started by ericmjl, Jul 14, 2007.

  1. ericmjl macrumors member

    Joined:
    Jul 3, 2006
    #1
    Hi guys,

    I have a problem running MS Office 2004 and Limewire. Both applications behave in the same manner when I try to run them.

    I tried to open an Excel document, and I would see the Excel icon jump a few times in my dock (it is always 3 jumps) before it just stops jumping, indicating that it isn't willing to run, somehow.

    Same thing happens to Limewire, except the icon jumps more times (didn't count).

    I tried to re-install both applications, and I had different responses from the installers. Limewire would re-install smoothly, but the application still wouldn't launch. MS Office 2004's installer would not even run... it's icon would jump a few times in the dock before disappearing.

    Does anybody know how I can solve this problem without re-formatting my computer?

    Thanks!
     
  2. Fleetwood Mac macrumors 65816

    Fleetwood Mac

    Joined:
    Apr 27, 2006
    Location:
    Canada
    #2
    Have you used any programs to strip language files (like monolingual), or messed around with things called "architectures" on your system?

    If that's the case, Rosetta is fracked and you won't be able to run PPC applications until you reinstall.
     
  3. ericmjl thread starter macrumors member

    Joined:
    Jul 3, 2006
    #4
    Tried method, but didn't work

    Thanks for the post, ChrisFromCanada, but I still couldn't get it to work. I wonder, besides the two methods illustrated on the website (the second of which is too time consuming for me to even try), is there another way to resolve this problem? Or will I have to just wait for Apple to release another update to fix it?
     
  4. ericmjl thread starter macrumors member

    Joined:
    Jul 3, 2006
    #5
    Ok, perhaps I'm not asking the right question here, but does anybody know when Apple will release another update to fix this problem? It really is a problem for me, and I have a feeling it is a problem for many other users...
     
  5. cherrycoke773 macrumors newbie

    Joined:
    Jul 23, 2007
    #6
    Aaahhh

    Yea, I'm having the same problems with my microsoft office programs as well as limewire. Actually Freehand 10 as well. I need all the microsoft programs for work. I just need to know the right way to fix it. It doesnt have to be fast. It just needs to be fixed sooon. Please help.
     

Share This Page