Problems setting up a Netgear wireless router with Telewest cable

Discussion in 'Mac Basics and Help' started by Lau, Jul 25, 2006.

  1. Lau Guest

    I recently got a Netgear WGR614 wireless router to replace my old Netgear ASDL router, as I recently got a cable connection. My old Netgear set up really easily, but I am having trouble getting this cable one to see the connection.

    Firstly, the Setup Wizard html file on the CD doesn't work, as it opens but there is a broken image link on the html file for some reason. Having set up my old router I'd like to think I could do without this, if I could just connect to it.

    When I've plugged it in, the power, wireless, internet and LAN port lights are fine, but the "test" one isn't on, apart from briefly at the start when I turn it on. I don't know if this is normal or not. Any attempt to connect to the router with (or as it says on the bottom of the router) takes a long time trying to connect and then the connection times out. Same with, and

    From my Googling, I have a feeling this is something to do with the fact a Telewest cable modem only works with one MAC address at a time. Some suggestions say to spoof my iBook's MAC address as the routers, and some say that this is no longer necessary (as does Telewest's website). The official stance seems to be to shut down the computer, power off the modem for 2 minutes, disconnect the cable from the computer and plug it into the new device (i.e. the router), power the modem back up and then power on the new device (router). I've tried this to no avail.

    Has anyone else had this problem? It's starting to frustrate me somewhat. If I do need to spoof the MAC address, I don't think I can do this until I can connect to the router on, which I can't get to at the moment.

    Any solutions would be much appreciated, even of the "Is your computer switched on?" tech support variety, as I have maybe overlooked something very obvious. :) Thanks.
  2. benthewraith macrumors 68040


    May 27, 2006
    Miami, FL
    Did you have this problem with other routers, or just this netgear router.
  3. Kelmon macrumors 6502a


    Mar 28, 2005
    United Kingdom
    As far as I understand these things, you should at least be able to connect to your router's admin pages regardless as to whether or not the router itself is connected to the Internet. If the router has an ethernet LAN port (as opposed to the WAN ethernet port used to connect it to the modem) then I'd suggest connecting your Mac to it directly in order to see if the router is OK. This is more reliable than connecting wirelessly when troubleshooting, in my experience, and should at least confirm that the router is working correctly. If you still can't connect to the router via the ethernet port then you probably should either contact Netgear directly or the place where you bought it as something does not sound right if you have followed the product's instructions.
  4. Roric macrumors regular

    Sep 29, 2005
    Is your computer connected to the router with a cable? Until the router has been setup, the wireless is disabled.

    With everything powered off, turn them back on in this order: modem, router, computer. Make sure each device has run through its boot up before turning on the next one.

    You can bypass the setup wizard (once you can connect) by going to
  5. Queso Suspended

    Mar 4, 2006
    Hello Lau :)

    I did a rollout of Netgear routers last summer to a bunch of home users and the MAC spoofing was still required with Telewest then, despite it saying differently on their website. Try disconnecting the router's WAN port, then booting the router up just connected to your Mac to see if you can get to the Admin screen. Also make sure your iBook's ethernet port isn't hard-coded in the Network Preferences to use Full duplex. The Netgear needs to negotiate the duplex setting, so if the iBook isn't replying you'll get a duplex mismatch on the connection causing the delay behaviour.

    Hope this helps.
  6. Lau thread starter Guest

    Thank you everyone for your very helpful suggestions. I've been popping in and trying everything out, and it's finally working! <sitting on sofa, typing :D >

    I was getting worried, because it wasn't connecting to the computer at all, but being very careful of the order I did things and a hard reset of everything in sight finally cracked it. I feel a bit of an idiot, in that I don't think there was anything wrong, and it seems that just trying everything again very carefully worked.


    In order to make this thread useful, rather than me just saying "DUH! I reset it n stuff", I will confirm that it seems like you no longer need MAC spoofing with Telewest, and if in doubt, reset the router by holding in the button on the back for a good 30 secs, and the setup wizard thing should come up and sort you out when you open a browser. However, if you do need to spoof the address, you can do it whilst not connected to the net by typing in (or,, or, in order to adjust settings in the router's software. :)


    Thanks again, benthewraith, Kelmon, Roric and dynamicv for your suggestions, as I'd never have known which part was causing me problems without them. :)
  7. Applespider macrumors G4


    Jan 20, 2004
    looking through rose-tinted spectacles...
    Glad you got it working. I pulled my hair out for hours when I first got mine and a hard reset of everything with a slow turning it all back on again, finally got it working.

    Telewest are very good but do have a reasonably long delay in connection initially. I recall that problem when I set up Mum's.

Share This Page