Problems setting up Airport Express base station

Discussion in 'Macintosh Computers' started by Mala, Jan 29, 2005.

  1. Mala macrumors 6502

    Nov 19, 2003
    I'm trying to set up an Airport network, and having severe problems.

    First I tried to set it up manually, putting in my wireless ISP's static IP address and DNS gateway. Then I ran across something I didn't know, the "router address". So I set it to set itself up automatically.

    I'd plugged in the sound cable from my Apple speakers, the printer USB cable and the Ethernet cable of my ISP's connection box (which describes itself on its cover as a "switching adaptor").

    I got a message to say the Airport network (which gave itself the name Apple and a bunch of letters and numbers) had been successfully set up. So I tried to play a tune from iTunes on the speakers. iTunes played the tune, but not on the speakers. Then I tried to connect to the internet, and got an error message from my mailer and my browser.

    The Airport Express light was flashing orange when I looked.

    What am I doing wrong, and how do I correct it?
  2. igucl macrumors 6502a

    Oct 11, 2003
    I would start by restarting the Express by holding a pin to the reset button as you plug it in, and continue holding the pin there for about ten seconds to make sure. Then the base station should be reset and ready to be set-up all over again. Then, you can go into the Airport Setup Assistant and walk through the steps. It should ask you to give your own name to the network, which I would do, but that's up to you. Also, it will ask you what name you want to give the base station. This is the name that you will have to pick from the pull-down menu in iTunes if you want the music to go through the speakers hooked to the Express. Let me know how that works.
  3. Mala thread starter macrumors 6502

    Nov 19, 2003
    OK, pressed the Reset button and then plugged everything into everything else in the same way as above (sound jack, printer USB and Ethernet into base station, base station into electric socket).

    Started up the AirPort Setup Assistant, and it brought up a message asking to configure the AirPort card to use DCHP. I said OK. Pressed Continue, and got a message saying "No new AirPort base stations were found".

    The base station is about three feet from the computer.
  4. igucl macrumors 6502a

    Oct 11, 2003
    Yeah, it does that sometimes. It may take a second try, or maybe you're not giving it enough time.
  5. igucl macrumors 6502a

    Oct 11, 2003
    I wonder if you should first try doing it without plugging in all the extras (printer, speakers, etc.). Maybe just try plugging the Express into the wall by itself?
  6. Mala thread starter macrumors 6502

    Nov 19, 2003
    How do I get rid of the various failed options I'm creating in the Network section of the System Preferences, by the way?

    I have a theological problem anyway. The wireless ISP I'm using (an antenna on the roof leading to some mysterious kind of a box that just says BreezeNet on it, and has two ethernet connections, one saying Data In, and the other Data/Power Out) - is this a LAN I'm joining, or a DSL system?
  7. igucl macrumors 6502a

    Oct 11, 2003
    I have no idea what you're talking about. Does that help?

    Edit: But I'm sure there are plenty of people on these forums who do. Right? Who can help?
  8. Mala thread starter macrumors 6502

    Nov 19, 2003
    No, didn't help, but someone else told me where to find it. To explain what I meant, I'd tried five times to set up the network, each time giving it a different name, and all these were cluttering up the Network preferences. I got rid of them through one of the Network preference box's drop-down menus, Edit, I think.

    I have a suspicion that I've just bought a dud AirPort, and am going to phone Apple today and see if they can help. Spent the whole weekend trying to set the thing up with no luck.
  9. AAPL_to_$100 macrumors newbie

    Jan 3, 2005
    I just setup one of these on a PC network this weekend but I'm not sure how it differs if you're on a Mac.

    In iTunes I have a button on the bottom of the player screen and it says "Computer" or "Air Express."

    To get it to print, in the port config I had to change it from "LCR" to "Raw".

    All is good now and I got it for $79 on the "refresh" table at the local Apple Store...a great bargain for sure considering how much wireless print servers cost.
  10. Mala thread starter macrumors 6502

    Nov 19, 2003
    A genius in my ISP solved it for me. They hadn't given me a router address when I signed up; he gave me the correct router address and that solved it. Nice lie-down now.

Share This Page