Problems today with YouTube on my iMac

Discussion in 'iMac' started by BradM73, Nov 2, 2012.

  1. BradM73 macrumors newbie

    Joined:
    Oct 31, 2011
    #1
    So this morning when I got up, I decided to check on one of my videos on my YouTube channel, but when I opened Safari to watch it, all that appeared was a black box. Some of my other videos, and even many of other people's videos do the same thing. At the same time, there are other videos that play just fine.

    I decided to do the update to Safari that came out yesterday, and I rebooted my iMac and still have the same problem. I can watch the video just fine on my iPad though.

    Any thoughts as to what might be wrong? This is a late 2011 iMac running 10.7.5
     
  2. AppleInLVX macrumors 6502a

    AppleInLVX

    Joined:
    Jan 12, 2010
    #2
    I had this happen today too. While I don't know exactly what the problem is, I fixed it by opting out of the HTML 5 trial. I apologize for not providing a link to the relevant page, but I'm not at my iMac. Do some looking to see if you can opt out.

    That said, I kinda WANT to use HTML 5, so I hope this is something Apple addresses sooner rather than later.
     
  3. BradM73 thread starter macrumors newbie

    Joined:
    Oct 31, 2011
    #3
    Is the HTML 5 link on YouTube or A setting on my iMac. I did notice a message this morning about having to use my real name, which I did opt out of. I didn't see anything about HTML 5 though.
     
  4. cocky jeremy macrumors 68040

    cocky jeremy

    Joined:
    Jul 12, 2008
    Location:
    Columbus, OH
    #4
    youtube.com/html5
     
  5. AppleInLVX macrumors 6502a

    AppleInLVX

    Joined:
    Jan 12, 2010
    #5
    Thank you... that's the one. Last link on the page... just opt out. This is what worked for me.
     
  6. BradM73 thread starter macrumors newbie

    Joined:
    Oct 31, 2011
    #6
    Okay, I'll try it when I get home later. Thanks!
     
  7. antman2x2 macrumors 6502a

    Joined:
    Mar 1, 2011
    Location:
    New YAWK
    #7
    Same exact problem here, link works!

    Thank you :)
     
  8. BradM73 thread starter macrumors newbie

    Joined:
    Oct 31, 2011
    #8
    Forgot to come back and post an update!!!

    Yep, that worked. It was the html5 issue and the link took me to where I could opt out of the program. Thanks again for the suggestion!
     
  9. jackoatmon macrumors 6502a

    jackoatmon

    Joined:
    Sep 15, 2011
    #9
    Safari is the actual worst browser. Just get Chrome.
     

Share This Page