Resolved Problems transferring Star Trek digital copy to iTunes

Discussion in 'Mac Apps and Mac App Store' started by Madmic23, Mar 6, 2013.

  1. Madmic23, Mar 6, 2013
    Last edited: Mar 11, 2013

    Madmic23 macrumors 6502a

    Joined:
    Apr 21, 2004
    #1
    Hi everyone, I'm in the process if transferring the digital copies from a bunch of my BluRays to iTunes so that I can watch them in my Apple TV. Everything was going great until I came to Star Trek.
    I put in the digital copy disk and a window opened in iTunes asking me for the code. I entered it and then put in my iTunes password like it asked. It said "Thank you. Your digital copy is now being transferred." The only problem is, nothing happened. The disk didn't spin, iTunes didn't download anything, just nothing.
    Has anyone else had this problem?
    I've heard that digital copy codes can expire after a while, but I would expect to get a message saying that, not a confirmation that it is being transferred.
     
  2. Madmic23 thread starter macrumors 6502a

    Joined:
    Apr 21, 2004
    #2
    Looks like the problem solved itself. I quit iTunes and tried to enter the digital copy code a few days later and it worked just fine.

    I have no idea why it didn't transfer off the disc originally.

    Just a reminder to use the old IT standby: Restart the app and try again.
     

Share This Page