Problems using Gmail with Mac Mail...help!

Discussion in 'Mac Apps and Mac App Store' started by naturallight, Sep 5, 2007.

  1. naturallight macrumors member

    Joined:
    Apr 15, 2007
    #1
    I would really appreciate it someone who's integrated Gmail with Mac Mail could help me out.

    I followed these instructions exactly (http://mail.google.com/support/bin/answer.py?answer=13275), and I can receive mail, but I can't send.

    When I try to send an email, I get a message:

    Cannot send message using the server smtp.gmail.com. Use the pop up menu below to try a different outgoing mail server. All messages will use this server until you quit Mail or change your server settings.

    Can anyone help? What am I doing wrong?

    thanks!
     
  2. holonomy macrumors newbie

    Joined:
    Sep 5, 2007
    #2
    Some network administrators only allow you to use their own SMTP server. Personally, I can send using Google's at home, but not at work. So this may not be anything to do with your settings.

    H
     
  3. naturallight thread starter macrumors member

    Joined:
    Apr 15, 2007
    #3
    hmm, that's interesting. Right now I'm piggybacking of another wireless network in my neighborhood. So if I installed my own Comcast wireless network, I should be able to send the emails?
     
  4. cantthinkofone macrumors 65816

    cantthinkofone

    Joined:
    Jul 25, 2004
    Location:
    Missouri, USA
    #4
    yea if you used you're own network it should work. i don't have any problems sending mail thru gmail with apple mail on any network im on with my computer.

    and you don't need the comcast wireless router. im fairly sure its a linksys router that they put they're name on and sell it to you. get a apple airport express or regular airport base station. i have a express and LOVE it. dirt cheap if you get it from apple referb
     
  5. Nugget macrumors 65816

    Nugget

    Joined:
    Nov 24, 2002
    Location:
    Houston Texas USA
    #5
    Your ISP is blocking outbound port 25 in an effort to stop spam. Change Apple Mail to use port 587 instead of port 25 and you should be fine.
     
  6. Diaresi macrumors regular

    Joined:
    Aug 23, 2007
    #6
    If he followed the instructions he'll be using port 587 anyway :)
     
  7. Nugget macrumors 65816

    Nugget

    Joined:
    Nov 24, 2002
    Location:
    Houston Texas USA

Share This Page