Problems using Optonline and Safari???

Discussion in 'Mac Basics and Help' started by thefishguy, Oct 19, 2011.

  1. thefishguy macrumors newbie

    Joined:
    Oct 19, 2011
    #1
    I use optonline.net for email, and recently when composing emails the delete key no longer works. At first thought it was the battery, changed them, and still would not work. This is the only key that does not work. When I contacted Optonline, they said it was a problem with Safari and nothing they could do. I have updated Safari and still no good.

    Anyone else seeing this? Any advise?

    Thanks
    Chris
     
  2. Tonis macrumors newbie

    Joined:
    Oct 20, 2011
    #2
    Tonis

    Hey Chris I'm having the same problem!! Getting a major run around from optonline and apple has no answers!! They said they never heard of this and I'm the only one having this problem..At least I know I'm not going crazy!
     
  3. thefishguy thread starter macrumors newbie

    Joined:
    Oct 19, 2011
    #3
    Same here, not getting anywhere. I tried firefox and it worked, but not really crazy about switching. Is it the delete key for you as well? I would take any key other than the delete key!!!!

    I will let you know if I find anything.
    Chris
     
  4. Tonis macrumors newbie

    Joined:
    Oct 20, 2011
    #4
    delete not working for emails

    The funny thing is that its optonline's new email the classic works fine.(need the new email to add urls) And yes, its the delete key..optonline said that safari is not reading something right..
    I wish some one out there would jump in and give some advise.:(
     
  5. thefishguy thread starter macrumors newbie

    Joined:
    Oct 19, 2011
    #5
    It works now. Optonline updated the mail, and the delete now works on my machine. What about yours?
    Chris
     

Share This Page