Problems w/ El Capitan Beta 6

Discussion in 'OS X El Capitan (10.11)' started by PeachTree, Aug 12, 2015.

  1. PeachTree macrumors newbie

    Joined:
    Aug 12, 2015
    #1
    Hey Fellas,

    I've wasted several days trying to ameliorate this problem but to no avail. Hopefully there's a knight in shining mac aluminum that can present a solution.

    I attempted to install the Beta 6 update as anyone else would but the install froze midway. So I booted into recovery and attempted the same reinstall. Result: same problem.

    Shortly thereafter, I made an El Capitan Beta 1 Boot Disk and attempted to install it over this incomplete El Capitan Beta 6 system. Result: Kernel Panic (I've attached a photo of the screen).

    I've done some research online and it seems that virtualbox and syncmate (among other 3rd party extensions) are the root causes of this kernel fault. I have syncmate installed somewhere on the OS.

    Now I can access internet recovery mode but all the other methods of startup don't seem to work. I also can't access my "Macintosh HD" using terminal in recovery mode to try and delete these culprit "kext" files or whatever else needs to be done on the hard-drive. I would be most grateful to anyone that can offer a solution.

    Thanks!

    Isaac

    [​IMG]
     
  2. Shirasaki macrumors 603

    Shirasaki

    Joined:
    May 16, 2015
    #2
    I have a not so good but possible solution.

    Install Mac OS X on external disk, and boot from there, to see if your old Mac disk is visible.
     
  3. LewisChapman macrumors 6502a

    LewisChapman

    Joined:
    Jan 10, 2015
    Location:
    UK
    #3
    So to clarify - are you still on beta 5?

    Try the terminal command: sudo softwareupdate -i -a

    This will attempt the update using terminal which may rectify your issue. Apart from this I am unsure as to what else I can offer.

    Good luck my friend!
     
  4. SlCKB0Y macrumors 68040

    SlCKB0Y

    Joined:
    Feb 25, 2012
    Location:
    Sydney, Australia
    #4
    The problem is the following driver

    ng.uds.netusb.controller

    Looks to be some kind of usb wifi driver?

    Boot into safe mode and remove it.
     
  5. PeachTree thread starter macrumors newbie

    Joined:
    Aug 12, 2015
    #5
    Thanks for all the suggestions guys. I tried valiantly, keeping all your suggestions in mind. I even went ahead and created an Ubuntu USB Boot Disk and tried accessing the file system on the Macintosh HD. Unfortunately this yielded limited results and I made the decisionto ditch this recovery effort and just use a 3 month old Time Machine backup to write over the entire hard drive. Live and learn I guess!
     

Share This Page