Problems w/ Safari displaying pages; title bar says, "1 x 1 pixels"

Discussion in 'Mac Apps and Mac App Store' started by reubs, Jan 20, 2010.

  1. reubs macrumors 68000

    Joined:
    Jun 22, 2006
    #1
    My wife's MacBook (10.5.8) has been acting really funny lately, and I used it recently and tried to get on Safari. I can't get any pages to come up, and any pages I do try come up blank, and at the top the display normally says what page I'm on, it instead says, "(page URL), 1x1 pixels.

    I checked SW update, installed all updates, and restarted, and that didn't fix anything.

    Anyone ever seen this? Anyone know what might cause the problem? I should note that Firefox works fine FWIW.
     

    Attached Files:

  2. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #2
  3. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
  4. bobr1952 macrumors 68020

    bobr1952

    Joined:
    Jan 21, 2008
    Location:
    Melbourne, FL
    #4
    Yeah, me too. As an example, I had a friend with that problem and turned out to be his virus protection (on a PC). It was a pic on my site and it had "promo" in the title of the pic--and his program blocked it.
     
  5. reubs thread starter macrumors 68000

    Joined:
    Jun 22, 2006
    #5
    Hmm, I'll check into that. I tried googling AND MRoogling for a result, but I wasn't having any luck; thanks for the link, angelwatt. Next time I'm on it I'll check into the adblockers to see if that's causing the problems.

    Thanks for the info.
     

Share This Page