Problems wireless Printing w/my new MBP. Need some help

Discussion in 'Mac Basics and Help' started by BaronvdB, Jun 27, 2009.

  1. BaronvdB macrumors 6502

    BaronvdB

    Joined:
    Oct 22, 2007
    #1
    hi guys,

    I have my HP photo smart printer plugged into my time capsule. I never had any issues printing with my last laptop (MBA) but i just got a new 13" MBP and can't print. MBP sees the printer on my time capsule via Bonjour, but when I try to add it to my printers i get a dialog box that says:

    "type the name and password of a user in teh "_Ipadmin" group to allow AddPrinter to make changes."

    I have no idea what the "_Ipadmin" group is and i've tried all my normal user names & passwords but it tells me they are all wrong.

    Any ideas would be appreciated. Thanks!
     
  2. DonMarkuso macrumors newbie

    Joined:
    Jun 29, 2009
    #2
    Same problem

    I have the same problem with a new 15"MBP 2.66GHZ connected via Ethernet! I would appreciate a hint... Is there something wrong with CUPS? Network?

    I suspect that the reason could be the migration form my old MBP to the new one via the migration assistent. I have migrated document & programs...

    Can anyone please help??

    Thanks, Markus
     
  3. webgoat macrumors 6502a

    webgoat

    Joined:
    Sep 20, 2007
    Location:
    Austin, TX
    #3
    it is an issue related to migration assistant

    type this into terminal and replace shortname with your shortname obviously

    sudo dseditgroup -o edit -n . -u shortname -p -a shortname -t user _lpadmin

    type in your admin password and then return and you should be able to add the printer

    *edit: in your post i see you put Ipadmin.. make sure when typing in the terminal command you spell it correctly, as it is a lower case L in lpadmin
     
  4. McGiord macrumors 601

    McGiord

    Joined:
    Oct 5, 2003
    Location:
    Dark Castle
    #4
    I have experience with my HP printers a driver update nightmare always there is a Mac OSX update.
    Check HP support website in case you haven't done that yet, or run an apple software update.
     
  5. Marx55 macrumors 65816

    Joined:
    Jan 1, 2005
    #5
    Wow! It worked here with Mac OS X 10.5.8 after such issue with the Xerox Docuprint N2125 Network Laser Printer - PostScript level 3

    THANKS A MILLION. YOU MADE MY DAY!!!
     

Share This Page