problems with 10.5.8 and/or EFI 1.7 updates

Discussion in 'MacBook Pro' started by rubirock, Aug 13, 2009.

  1. rubirock macrumors regular

    Joined:
    Aug 12, 2009
    Location:
    Little Beirut
    #1
    so, i've got a mid 09 13" mbp, 2.26 dual core, 2gb, 160gig hd and i'm having a few issues that started with installing 10.5.8

    airport seems glitchy (problems streaming), but i'm not on the list for the update.

    vlc also experiencing problems with video replay, mostly when using safari on the laptop screen with video playing on and external lcd via mini display port/hdmi.

    any suggestions?
    i read in the comments of the update thread about replacing a "k text" file with an old working one, but i dont know where to start looking for it or an old working copy

    i never had any of these problems before installing 10.5.8.

    thanks in advance for any help
     
  2. rubirock thread starter macrumors regular

    Joined:
    Aug 12, 2009
    Location:
    Little Beirut
    #2
    looks like this may be a problem with firmware 1.7 update....did them both at the same time...i'm going to try resetting the PRAM, maybe download and run onyx and see what happens
     
  3. rubirock thread starter macrumors regular

    Joined:
    Aug 12, 2009
    Location:
    Little Beirut
    #3
    ok, so last night i downloaded onyx and ran the following:

    repaired permissions (twice, 1st time had tons of errors, the second only had a couple)
    daily, weekly & monthly scripts

    then i reset the PRAM

    this didn't help at all, and in fact, for some reason, my mbp is now beeping at me intermittently (about every 30 seconds if i'm using it and once a minute if its not being used). i dont know if that has something to the pram reset....

    so, any ideas?

    maybe Snow Leopard will fix my issues...:confused:
     

Share This Page