Problems with 10.6.8

Discussion in 'Mac Pro' started by minifridge1138, Jul 4, 2011.

  1. minifridge1138 macrumors 6502a

    Joined:
    Jun 26, 2010
    #1
    I have a 2009 mac pro.
    Upgrades:
    5870 in addition to gt120
    Additional Apple Ram
    5 port USB pci card

    I've had it for almost 2 years and never had a problem.
    I've been using the same hardware for 1 year. No problem.

    I updated to 10.6.8.
    Let the problems begin.

    First, the installation was botched. It downloaded, ran, said it need to reboot to complete. It wouldn't shutdown. It just gave me a spinning status wheel (not the beach ball) on the GT120 monitor.

    I waited an hour.

    Forced it off by hitting the power button.

    Rebooted and everything seemed fine.

    Except for Time Machine. It said there was 1,000,000+ files to back up. Strange, but I didn't panic. 4 hours later, and it had backed up 250 mb of data. I thought my time machine hard drive was having issues. Reformatted another drive, and decided to start a fresh time machine instance. Same problem. 4 hours and 250 mb of 720GB backed up.

    I tried to reboot. It does the same thing as the installation: just a spinning status wheel on the gt120 monitor. The other monitor is just a blue screen without the wheel.

    I had no issues with 10.5 --> 10.6.7.

    I'm running tech tools deluxe right now. I'll update with a status after it runs.

    Has anyone else encountered this problem?
    Does anyone have any ideas on how to fix it?

    Thanks!!!!
     
  2. minifridge1138 thread starter macrumors 6502a

    Joined:
    Jun 26, 2010
    #2
    Cause and Solution found

    Apparently all of my issues were caused by a cd.

    I'd put a disc in a few days ago and forgot about it.
    It wasn't shown in finder or mounted on my desktop.

    I was in the disk utility performing a disk scan when I saw it listed.

    I couldn't eject it with the eject key or from the command line.
    I tried to reboot, and the system froze.
    I held the power button, then the option key as it was booting.

    At the boot disk selection, I was able to eject the disc normally.

    Now everything is fine. Restarts are normal.
    Time machine is backing up at a normal rate.

    Very strange.
     
  3. flatfoot macrumors 65816

    Joined:
    Aug 11, 2009
    #3
    Hm, either there was something really wrong with that CD or your DVD drive is going on the fritz. You better keep an eye on it over the next weeks.
     

Share This Page