Problems with 3.0 on iPod Touch? What problems?

Discussion in 'iPod touch' started by pilotrtc, Jun 27, 2009.

  1. pilotrtc macrumors regular

    Joined:
    Dec 4, 2008
    #1
    I have read so many reports of the problems the 3.0 update has caused which is why I haven't updated my own 2G 32GB iPod Touch. But now I'm wondering about those who have not had any problems.

    If you have had no problems whatsoever with your update to 3.0, would you please chime in with that information? Please mention:

    1. Your model of iPod Touch
    2. Capacity size of iPod Touch
    3. What applications you use on a daily basis

    Thanks in advance
     
  2. Enigmafan420 macrumors 6502a

    Enigmafan420

    Joined:
    Apr 18, 2008
    Location:
    Puget Sound, U.S.A.
    #2
    That would be me-Restored a custom IPSW and have installed most of my old Cydia Apps/Themes including SSH, SBSettings, 5 Icon Dock, Winterboard, and Mobile Terminal, along with about 28 GB of music and all is working well.

    Even using textfree to text from it. No crashes or anything
     
  3. Pain macrumors regular

    Joined:
    Jul 11, 2008
    #3
    Touching wood, dude.

    I have a 16GB iPod touch 2G, that runs perfectly with the 3.0 software. Haven't found any bugs or glitches and it runs just as well as 2.2.1 did. On 2.2.1, it was jailbroken, but at the moment, it is a restored 3.0 iPod.

    If anything, I just find the Cut, Copy and Paste function to be a bit wacky, but it works fine on Apple applications (Safari, Notes, etc.). Otherwise, I mainly use Safari, Facebook, Super Monkey Ball, App Store, Weather and the occasional Youtube and Mail on a daily basis. Music/Video is obvious.
     
  4. FunkyMonkey macrumors 6502

    Joined:
    Sep 4, 2007
    Location:
    Right behind you
    #4
    No problems here. I think this is a classic case of the people with problems being loud and those without not saying anything at all.
     
  5. pilotrtc thread starter macrumors regular

    Joined:
    Dec 4, 2008
    #5
    I suspected as much which is why I wanted to see if only the nay-sayers visited this forum. I hope the stories keep coming.
     
  6. parafish13 macrumors member

    Joined:
    Jun 28, 2007
    Location:
    East Lansing, MI
    #6
    I'm happy with 3.0. Things feel snappier and I have no complaints.

    Also, the Youtube app is finally worth using, and to me, that alone is almost worth the update price.
     
  7. vaderhater245 macrumors 6502

    Joined:
    Mar 4, 2008
    Location:
    Flagstaff, AZ
    #7
    8GB 1G/First Month owner here and 3.0 works fine for what it still has to offer us early adopters.
     
  8. osprey76 macrumors 6502

    Joined:
    May 3, 2004
    Location:
    Oklahoma City, OK
    #8
    My 2G, 16 GB iPod touch has been working just fine with the 3.0 update.
     
  9. pubwvj macrumors 68000

    pubwvj

    Joined:
    Oct 1, 2004
    Location:
    Mountains of Vermont
    #9
    I almost never upgrade to a x.0 but rather wate for the x.01 which will fix the problems that invariably show up from mass testing.

    The problems people are relating about 3.0 are not a matter of those people being loud. The problems really exist. By releasing the software much greater testing takes place. Problems get found. Apple then releases 3.01 or such. Then it is time to upgrade.

    If it ain't broke, don't fix it. That is to say, 2.21 is working fine on our iPod Touchs so there is no need to upgrade to 3.0 where we would get to beta test the bugs.... :)
     
  10. Enigmafan420 macrumors 6502a

    Enigmafan420

    Joined:
    Apr 18, 2008
    Location:
    Puget Sound, U.S.A.
    #10
    I agree with what you are saying except that I almost think the bugs that are being reported are almost unique to each user.

    I have been using the 3.0 for several days know and I notice NO difference, except that I can now text from the iPod. (Sort of weird but could be handy!).

    One thing I have noticed is that 3.0 doesn't appear to support push on the JB iPod Touch 1G-at least that is my experience. I use textfree on my iPhone and get pushed down new messages. The only way I can get new messages on the iPod is to actually be running textfree.

    Again, this could be attributed to operator error-but I think everything is set correctly.
     
  11. sportsfrk214 macrumors 6502a

    Joined:
    Sep 18, 2007
    #11
    I have a 2G iPod Touch with 32 GB of memory. I have had zero problems whatsoever. The new software runs fantastic for me. And even though few applications have been updated with Push, I tried it on AIM and it runs flawlessly. Like other posters have said, simple case of the people with problems being loud about it.
     
  12. pubwvj macrumors 68000

    pubwvj

    Joined:
    Oct 1, 2004
    Location:
    Mountains of Vermont
    #12
    So an interesting question would be for someone(s) like yourself to go through the list of bugs at:

    http://forums.macrumors.com/showthread.php?t=723535

    and report if you can duplicate them or not.
     
  13. wywern209 macrumors 65832

    wywern209

    Joined:
    Sep 7, 2008
    Location:
    do you rly want to know?
    #13
    my friends touch with 3.0 on it takes longer to boot and seems to drop wifi more often in a shorter range.
     
  14. jscontursi macrumors newbie

    Joined:
    Aug 11, 2009
    #14
    beware 3.0

    since installing 3.0 on my ig touch i've experienced the following problem:
    it only sometimes plays when connected to my sony cdx-gt820ip car audio system using the digital interface (the rectangle slot at the bottom of the ipod.
    it's driving me nuts!!! so much so i went and bought a 2g. same result.
    i've been to apple, they're stumped. i've been to sony, they're trying to develop a fix, however apple hasn't been responsive (as of about 2 weeks ago). i've restored it so many times i have calluses on my fingers.
    sometimes it just starts playing without being prompted! maybe it's haunted, or possessed!
    hey there's an idea! gatta go to church to get it exorcized! be careful!!
     
  15. leomac08 macrumors 68020

    leomac08

    Joined:
    Jul 12, 2009
    Location:
    Los Angeles, CA
    #15
    Bluetooth for the first generation ipod touch!:eek:

    apple forgot, the old generation,

    that's why i'm switching to ipod touch 3G in sept:D
     
  16. xlii macrumors 68000

    xlii

    Joined:
    Sep 19, 2006
    Location:
    Millis, Massachusetts
    #16
    I held off updating too because of all the reported problems. I updated 2 weeks ago. I have a 2g 32GB iPod Touch that is about 2 months old. I got it through the educational discount when I bought a new laptop... else I would have waited until the 3g ones come out in September.

    I watch movies, listen to music, use safari, use youtube, check my email, look at some photos on a regular basis. I have had no problems with it.

    Looking into getting bluetooth headphones. Still a little confused over which ones I should get.
     
  17. hansvon macrumors member

    Joined:
    Jan 18, 2008
  18. pilotrtc thread starter macrumors regular

    Joined:
    Dec 4, 2008
    #18
    It would have been more helpful if you left the initial problem in your post and then posted the solution. I missed your original problem and I know I'd be interested in the resolution.
     
  19. hansvon macrumors member

    Joined:
    Jan 18, 2008
    #19
    My apologies, I thought it was a stupid problem and I didn't want to look silly. I upgraded my 1g last night to 3.0 after reading this encouraging thread, but I immediately noticed that I didn't see my volume scrubber anywhere (all it said was "Dock Connector"). But then I read that all I had to do was plug in my headphones and voila, problem solved.
     
  20. pilotrtc thread starter macrumors regular

    Joined:
    Dec 4, 2008
    #20
    No apologies necessary. Everyone, at one time or another, solves his own problem but sharing them with the rest of the community will always help others. Thank you.
     

Share This Page