Problems with 3GS 5.1.1 5.13.04

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Mantasas, Dec 8, 2012.

  1. Mantasas macrumors newbie

    Joined:
    Dec 8, 2012
    #1
    Hello all. So, I bought this iphone when it was at 4.3.2, then i upgraded it to iOs 5.1.1, got it jailbreaked and all the stuff like that. It worked flawlessly for a few weeks. Then i dropped it and the antenna got away. I fixed it, and then everything went back to normal again. BUT. Whenever i went to the internet (no matter if EDGE, 3G or Wi-Fi), it just starts to show me "No service" even though i choose to pick carrier automatically, it finds it, but when i choose it, it tells me that i cant connect and leaves me with the "No service", after 2 hours it gets back to normal UNTIL i go to internet again. I'm wondering, maybe my logicboard got damaged?

    It's something like this, but I get full bars until i use internet: https://discussions.apple.com/thread/3144487?start=0&tstart=0
     
  2. luisadastwin macrumors regular

    luisadastwin

    Joined:
    Oct 9, 2010
    Location:
    Antas - Porto - Portugal - Europe
    #2
    Is it really when you connect to the Internet? Or is it just a coincidence?

    The "NO SERVICE" can be a lot of things...

    Someone posted here that Jailbreaking it again can solve the issue (if it is a software issue).
    But it can also be something with connector #7 not firmly attached to the board... I'm sure you'll find a lot of "NO SERVICE" issues in these forums...

    Cheers...
     

Share This Page