Problems with 5 GHZ Time Capsule

Discussion in 'Mac Accessories' started by mauricio13, Jan 10, 2009.

  1. mauricio13 macrumors newbie

    Joined:
    Jan 10, 2009
    #1
    I Have bought a 500gb TC, and everything is fine until I try to max it up to a 5GHZ conection causing my MBP to disconect, after doing some research over the internet I found out that there are a lot of other people having the same problem but I couldnt find a solution, I have Mac OS X 10.5.6 and the firmware of the TC is the latest one the 7.3.2, does any one kwos how to solve this bug, I want to be able to backup at maximum wireless speed and I cant see why not when i paid for it.
     
  2. skorpien macrumors 68020

    Joined:
    Jan 14, 2008
    #2
    Have you enabled wide channels?

    Go to Manual Setup > AirPort > Wireless > Wireless Options > Use wide channels

    Also, how far away are you from the Time Capsule when this occurs? Are there any devices nearby that can cause interference? And finally, what is your Multicast Rate?

    I am running the same OS X version and TC firmware as yourself, broadcasting a 5 GHz wireless N network with no issues (MBP, MB and Sony VAIO connect to the 5 GHz band).
     
  3. mauricio13 thread starter macrumors newbie

    Joined:
    Jan 10, 2009
    #3
    I have cheked the multicast rate its 6 mbps, which Im not sure if its what you mean because my airport utility is in spanish, and had enabled the wide range channels wich are the last option under wireless options, but again I cant be sure because the language, tell me if im ok.
    I also have my TC connected to a 2wire router which is the one connected to internet but I disabled the wireless option in the 2wire.
    I cant test it right now as I am in the middle of the first backup of the time capsule so I cant know if it works or not, but the backup is already like in 80%. So it wont take to long
     
  4. numbersyx macrumors 65816

    numbersyx

    Joined:
    Sep 29, 2006
    #4
    Why are you connecting your TC to another router - do you mean modem?
     
  5. skorpien macrumors 68020

    Joined:
    Jan 14, 2008
    #5
    The multicast rate and wide channels setting seem to be okay in your situation. I'd look into other devices possibly causing interference in or around your Time Capsule. Also, if you can, try testing your network with another wireless N machine and see if you have the same disconnection issues (it just may be your MBP that is having issues). If all else fails, it might be that you have to run it in 2.4GHz mode. I know it's not as fast as 5GHz but it should give you greater range and less issues.

    numbersyx, if I'm not mistaken mauricio13 is connecting his Time Capsule to a modem/router. Some ISPs only provide a combo modem/router and do not offer a modem by itself. I understand that you disabled the wireless option, but it might be that your modem/router is still doing its own DHCP and that could be conflicting with the Time Capsule. Try disabling DHCP on your modem/router, and if that's not possible then set up your TC to run in Bridge Mode. Go into AirPort Utility > Manual Setup > Internet > Internet Connection and in Connection Sharing dropdown select Off (Bridge Mode). This lets your modem/router do the DHCP/NAT for your network and the TC only acts as a wireless access point. You can also enable your wireless network on your modem/router, allowing b/g clients to join the same network as wireless N clients without slowdown.
     

Share This Page