Problems with Actiotec wireless router connection

Discussion in 'Mac Basics and Help' started by chikkus, Aug 26, 2007.

  1. chikkus macrumors newbie

    Joined:
    Aug 26, 2007
    #1
    Hi

    We just bought a new iMac and I have been trying to set up the wireless connection using my ActionTec GT107 router and DSL modem. I can connect to the internet if I use an Ethernet connection but I cannot seem to activate my wireless through Airport. We know the wireless in general works as our PC has no issues with this....
    We use a WEP key for this router... I tried going to the Actiotec configuration page and setting up the configuration as I had done for my PC --> but the moment I remove my Ethernet connection, I lose internet connection on my iMac

    Any help would be appreciated.
    Thanks
    chikkus
     
  2. camnchar macrumors 6502

    camnchar

    Joined:
    Jan 26, 2006
    Location:
    SLC, Utah
    #2
    What error are you getting? Have you tried putting a "$" in front of the WEP key? What WEP bit-encryption are you using? Is your router set up to deny MAC addresses by default?
     
  3. chikkus thread starter macrumors newbie

    Joined:
    Aug 26, 2007
    #3
    Thanks - it worked

    Thanks for the $ sign tip for the WEP code - it worked
    chikkus
     

Share This Page