Problems with Airport FW 7.6.4 ?

Discussion in 'Mac Accessories' started by drsox, Aug 15, 2013.

  1. drsox macrumors 65816

    drsox

    Joined:
    Apr 29, 2011
    Location:
    Xhystos
    #1
    Today 4 of my AE units report that they want a firmware update.
    OK, so I updated 2 V2 AEpresses with no issues, but the 3rd just won't update.
    The 4th unit - a V4 AExtreme then reports a firmware update error.

    WTF ? Anyone else had problems with this ?
     
  2. marc11 macrumors 68000

    Joined:
    Mar 30, 2011
    Location:
    NY USA
    #2
    Same issue. One updated no problem, my other kept giving me either a "cannot download" error or "update error" after about ten tries it finally updated.
     
  3. opinio macrumors 65816

    Joined:
    Mar 23, 2013
    #3
    I updated a 5th gen AirPort Extreme (2011) and two 2nd gen Expresses (current) and had no problems.

    You could try retro-grading back to an older firmware and upgrading from there. That has worked for me before. For example I can go back to 7.6.2 on an Express and upgrade to 7.6.4 from there instead of doing it from 7.6.3.

    I am guessing you know how to do that (from your knowledgable posts :p) but just in case... you hold the option key and click on the 'version' in the info window of the device in the AirPort app.

    Alternately you can reset to factory and try update from there.

    It could also be an Apple server issue? Perhaps not enough ports available for download.
     
  4. drsox, Aug 15, 2013
    Last edited: Aug 15, 2013

    drsox thread starter macrumors 65816

    drsox

    Joined:
    Apr 29, 2011
    Location:
    Xhystos
    #4
    Thanks for your good words :rolleyes: I'll give it a go.

    The AExtreme needed a reboot before it would accept the update. It seems to need rebooting more and more often now, time to upgrade I think. Still no joy with the 3rd AExpress.

    The last AExpress also needed a reboot.

    ----------

    Sounds like a server issue if it finally did work, BUT try a reboot also.
     

Share This Page