Problems with Apple Refurb page

Discussion in 'Buying Tips and Advice' started by VE3NEF, Feb 12, 2008.

  1. VE3NEF macrumors member

    Joined:
    Jul 30, 2006
    Location:
    Canada
    #1
    Why is it, whenever I click on a Aluminum iMac from the Canadian Apple refurb page, it just takes me to the main 'iMac' page where I have the option of buying a new one? It does that with every one (except for the white iMacs).


    thanks!
     
  2. VE3NEF thread starter macrumors member

    Joined:
    Jul 30, 2006
    Location:
    Canada
    #2
    So am I the only person with this problem?
     
  3. kwood macrumors 6502a

    kwood

    Joined:
    Jun 26, 2006
    Location:
    In the Great White North.
    #3
    Apparently so, I just tried it and it loads to the proper page. Try resetting Safari or emptying the caches.
     
  4. Reflow macrumors 68000

    Reflow

    Joined:
    Mar 30, 2005
    Location:
    NJ/PHL
    #4
    What browser are you using? That will help...
     
  5. VE3NEF thread starter macrumors member

    Joined:
    Jul 30, 2006
    Location:
    Canada
    #5
    oh man, this is weird. I'm using Firefox (on Vista). I thought it was something to do with the apple website, but apparently not. I also tried IE, but it didn't work either. I tried emptying the caches and everything else on Firefox but still no. I also tried it on another computer using XP.

    Mind you, I ONLY have trouble with the refurb aluminum iMacs, every other link for refurbs work fine.

    Also weird: the link you gave me works fine.

    so, uh, any advice? This is pretty funny :D

    edit: i think it has to have something to do with the url. this is the url i get when i click on a aluminum imac: http://store.apple.com/1-800-MY-APPLE/WebObjects/canadastore.woa/wa/RSLID?mco=4BAB7A3A&nclm=iMac
     
  6. kwood macrumors 6502a

    kwood

    Joined:
    Jun 26, 2006
    Location:
    In the Great White North.
    #6

Share This Page