Problems with atomfilms

varmit

macrumors 68000
Original poster
Aug 5, 2003
1,830
0
Everytime I go to Atomfilms.com, Safari crashes on me when it finishes the loading of the page. I can stop it once the content I want comes up, but if I'm too late, it blinks out and give me the white box asking for information about the crash. I'm wondering if anyone else is having this problem? One part I'm trying to watch is the new Starwars Fan Films, Link below, that just went up today, but I have to use foxfire to watch it. Whats up with this?

http://www.atomfilms.com/af/spotlight/collections/starwars/

Note: Fully updated and Permissions done. I just don't get why this site has a problem.
 

Lacero

macrumors 604
Jan 20, 2005
6,639
2
Nope. Doesn't crash on mine. Running the latest Safari 1.2.4 (v125.12).

Try trashing prefs and get rid of any third party Quicktime codecs to see if its the culprit.
 
Comment

varmit

macrumors 68000
Original poster
Aug 5, 2003
1,830
0
Yep, that did it. Seemed that when I trash the Divx and FFmpeg codecs, I also had to trash a few of the Safari preference too to get the change to work. thanks

EDIT: Nope, after getting a few pages in, it blinked out again and is causing problems. I'll try to see if this is a Safari issue or Quicktime codec issue.
 
Comment

varmit

macrumors 68000
Original poster
Aug 5, 2003
1,830
0
Now I have trash all quicktime plugins. trash the Safari preferences and got knocked back to the default safari. Atomfilms.com loads, but as soon as I click on a link, bam, crashes.
 
Comment

Similar threads

Register on MacRumors! This sidebar will go away, and you'll see fewer ads.