Problems with bootcamp

Discussion in 'MacBook Pro' started by sirmjc, Dec 25, 2011.

  1. sirmjc macrumors newbie

    Joined:
    Dec 25, 2011
    #1
    I've got a fall 2011 MBP and I'm trying to run bootcamp with Windows 7.

    The install isn't working out so well. I legally downloaded Windows 7, and I burned the iso and the install goes smoothly until its finishing up. It restarts the computer to finish the installation but when the computer comes back up its stuck in a cycle of restarting. It switches between an all grey screen that comes up with the Mac 'ding' sound and a second screen thats black, but only shows 'Press any key to boot from CD or DVD'. If I press any key like it says then it pushes me all the way back to the beginning of the installation program. Its a loop. Am I screwing something up before the installation process?
     
  2. ibuyufo macrumors 6502

    Joined:
    Sep 22, 2007
    #2
    did you try holding down the option key during boot up? It should show you the windows partition and select it.
     
  3. sirmjc thread starter macrumors newbie

    Joined:
    Dec 25, 2011
    #3
    Yeah I tried that, and the Windows HDD comes up but as soon as I click it, but then it freezes and kicks back to an automatic restart.
     
  4. ibuyufo macrumors 6502

    Joined:
    Sep 22, 2007
    #4
    I guess you can try to erase bootcamp and start from the beginning.
     
  5. sirmjc thread starter macrumors newbie

    Joined:
    Dec 25, 2011
    #5
    Tried that already too, no success. I went back to square one and removed the partition, then re-partitioned it and went through the install process again. No dice.
     

Share This Page