Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

simoneves

macrumors member
Original poster
Dec 22, 2003
50
0
I tried streaming music to my 2016 BMW 228i last night for the first time since installing iOS 10 Beta (currently Developer Beta 3) on my iPhone 6 but it didn't work.

It worked just fine with iOS 9, but now the car just sits at "waiting for Bluetooth device" (or something) and no music, even though the phone is happily playing and claiming it's connected. I tried re-pairing, but it made no difference.

Anyone else having problems?

Pokemon GO AR mode orientation sensing is still broken too! I can't decide which problem is worse! ;)
 

nburwell

macrumors 603
May 6, 2008
5,442
2,356
DE
I have been experiencing issues with BT audio in my 2016 Nissan Rogue since I updated my 6s to the PB. Sometimes it doesn't connect, a lot of the times the controls on my steering wheel (mainly switching tracks) has a 5-10 second lag. I submitted feedback to Apple the other day. My SE on iOS 9.3.3 does not have any of the BT issues I have experienced on my 6s.
 

dearfriendx

macrumors 6502
Jun 3, 2011
356
283
San Diego, CA
Bluetooth issues have been sporadic since Developer Beta 1 sadly. #3 seemed to have fixed it but about 30 min after installation the stuttering and random Bluetooth connection drops started occurring again. I know it's the beta because this happens in my Camry, to my Bose speaker and to my Beats wireless buds.
 

simoneves

macrumors member
Original poster
Dec 22, 2003
50
0
Sigh. At least it's not just me. Back to Sirius, I guess. Thanks, guys!
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.