Problems with Camera and iChat

Discussion in 'MacBook' started by smashingpimp01, Aug 1, 2008.

  1. smashingpimp01 macrumors newbie

    Joined:
    Aug 1, 2008
    #1
    Just recently my camera stopped working. When i open photobooth there is just a black screen and a camera with a slash through it. Is there any way to fix that?
    Also, my ichat has been weird lately too. Whenever i loginto my AIM account it would sign me in and out really fast 5 or 6 times and then say that i've attempted to log in too many times and i have to wait. I uninstalled ichat and reinstalled and after much trouble shooting i was able to get ichat ojpen. However, now whenever i try and start a chat with someone a window comes up but it's blank and there's no where for me to type a message and there's no bubbles or anything and then it usally quits and gives me an unexpected error message.
    Thanks for your help :)
     
  2. iamvexed macrumors member

    Joined:
    May 27, 2008
    #2
    Regarding your iSight camera, I just had the exact same problem with mine and photobooth. I followed the instructions at the following link to reset my SMC (not sure what kind of computer you're using, but the directions at the link should help). Following those instruction got my iSight back up and running like normal!

    http://support.apple.com/kb/HT2090?viewlocale=en_US
     
  3. smashingpimp01 thread starter macrumors newbie

    Joined:
    Aug 1, 2008
    #3
    Thanks for the link. I'll check it out when i get home.
    Any help on the iChat yet?
     
  4. smashingpimp01 thread starter macrumors newbie

    Joined:
    Aug 1, 2008
    #4
    so the isight camera suggestion worked perfectly. Now i just need some help with isight.
    Thanks :)
     
  5. smashingpimp01 thread starter macrumors newbie

    Joined:
    Aug 1, 2008

Share This Page