Problems with Canon Multifunction printer

Discussion in 'Mac Accessories' started by stubeeef, Jan 1, 2008.

  1. stubeeef macrumors 68030

    stubeeef

    Joined:
    Aug 10, 2004
    #1
    I use a Canon Pixma MP780.
    I upgraded to 10.5.1 this year on an intel core2duo 2.0 ghz iMac.
    I normally use the Canon with my work laptap (dell crap), I wanted to print some address labels (time of year for the big card mailings) and keep getting the same problem, printer paused.
    I downloaded all the new drivers from Canon and still get the same problem. See the attached.
    Can anyone here help me?
    Yes I tried "resume printer" and "resume" as well as other resume functions in the canon software.

    PS: Oh Yea HAPPY NEW YEAR!!!
     

    Attached Files:

  2. Cave Man macrumors 604

    Cave Man

    #2
    Did you try deleting the printer from the Print & Fax panel, then re-select it? I had to do that with my i9900. I did not have to DL new drivers - they came with Leopard.
     
  3. stubeeef thread starter macrumors 68030

    stubeeef

    Joined:
    Aug 10, 2004
    #3
    DID it, you sir are a steely eyed missle man!

    Thanks for solving hours of frustration!!!!!!!!!!!!!!
     

Share This Page