Problems with Carbon copy Cloner

Discussion in 'Mac Apps and Mac App Store' started by Natalia81, Jul 5, 2006.

  1. Natalia81 macrumors regular

    Aug 7, 2004
    I'm trying to backup my PB onto an external firewire hd using this software. The first time I used it it worked fine. Everything seemed to match up. But I've tried to sync it a few times since and it doesn't seem to work right. under preferences I have "make bootable" checked, and "synchronize source to target" and "delete items not on source" checked.

    First thing I noticed is that under users on my backup drive, the user I'm currently logged in on isn't getting updated. It also makes an extra copy of the folder with just a library--->preferences and not much in there. i.e. userName (is what I'm logged in under), but it also creates this generic folder on my backup userName 1, or userName 2 (the second time I synced up).

    After another attempt to sync it up, the userName folder is no longer visible under Finder for the backup drive.

    Also the drive sizes aren't even close to the same. backup had 5gb available while the mac drive had 29gb available. After a sync, the backup had 63gb available when the mac had 29gb.

    Any one know what's going on?
  2. neocell macrumors 65816


    May 23, 2005
    Great White North
    Sorry, I can't really help you as I don't use CCC anymore (only used it once) and don't really know too much about it, but... I just cloned my iMac and PB yesterday with SuperDuper and it works great (I've been using 1.5.5, though I imagine 2.1.2 is better). You don't need to pay for it either to get it do the cloning, only if you want the added options. Just chose the drive you want to clone, where you want it copied to, and then Backup all files and let 'er rip.

    Note I'd suggest a reboot just before cloning to get everything back in place (maybe just my PC upbringing showing itself)

    Good luck :)

Share This Page