Problems with Diskwarrior on my late 2012

Discussion in 'Mac mini' started by velvetlounger, Aug 25, 2013.

  1. velvetlounger macrumors member

    velvetlounger

    Joined:
    Jun 12, 2012
    #1
    I am using Version 4 of Diskwarrior to check a USB hard drive. I have tried to run from the CD as well as running from an installation into the Utilities folder.

    When I run from the version installed in Utilities I get an error message telling me to delete the com.alsoft.diskwarrior.... from the root Library. this file does not exist in that library

    I tried running from the CD and my computer does a kernel panic.

    I uninstalled and reinstalled into the Utilities folder. This time when I try to run it I get a message telling me to run from the CD or install into Utilities... Except it already is installed in Utilities.

    I have used this copy of Diskwarrior on my old computer with no problems. So far google searching has had no success.

    Anyone have any ideas on this?

    thanks
     
  2. velvetlounger thread starter macrumors member

    velvetlounger

    Joined:
    Jun 12, 2012
    #2
    Finally found solution. copy the pref file from another computer...
     

Share This Page