Problems with DVI to HDMI

Discussion in 'MacBook Pro' started by Crash-n-Burn, Sep 16, 2007.

  1. Crash-n-Burn macrumors regular

    Joined:
    Jan 9, 2007
    #1
    Hey guys,

    I seem to be having some problems hooking up my MBP SR to my Plasma. What happens is when I plug in the dvi to hdmi adapter the image shows up on the TV for 3-5 seconds and then goes away.

    The only thing I can possibly think of is that I am hooking up the HDMI cable to my Yamaha RX-V861 receiver.

    Does anybody have any ideas?
     
  2. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #2
    Sounds like the resolution or refresh rate doesn't match what the TV is expecting. Try DisplayConfigX or SwitchResX?

    B
     
  3. creator2456 macrumors 68000

    creator2456

    Joined:
    Jul 10, 2007
    Location:
    Chicago
    #3
    Does your TV have a different input channel for DVI? My HDTV has a single HDMI-plug input for HDMI, DVI, and an extra Composite signal with different input channels for each.
     
  4. Crash-n-Burn thread starter macrumors regular

    Joined:
    Jan 9, 2007
    #4
    I will try displayconfigX out and see if that works.

    My tv is set to HDMI 1 as the computer is hooked up to my receiver not directly into the TV
     
  5. Red Sox macrumors regular

    Joined:
    Jul 15, 2007
    #5
    Well the next obvious step would be to hook it up directly to the TV and bypass the receiver. :rolleyes:
     

Share This Page