Problems with early 2011 MacBook Pro 13" 2.7 GHz / OWC Mercury Extreme Pro

Discussion in 'MacBook Pro' started by jwloader, Mar 14, 2011.

  1. jwloader macrumors newbie

    jwloader

    Joined:
    Mar 23, 2010
    #1
    Has anyone else experienced issues getting their OWC Mercury Extreme Pro SSD working in the early 2011 MacBook Pros?

    I am having difficulties getting OS X installed on the new OWC Mercury Extreme Pro 240 GB. When I install the SSD in place of the factory HDD and boot from the 10.6.6 reinstallation DVD the SSD is not visible to the installation program. If I quit the 10.6.6 installer and run Disk Utility (from the 10.6.6 installation DVD) the SSD is not visible. If I quit Disk Utility and run System Profiler (from the 10.6.6. installation DVD) the drive is visible and firmware and serial numbers are displayed. So like the drive is visible to OS X but the installer / Disk Utility can not see it.

    If I put the SSD in an external USB enclosure it is visible - I can format the drive and copy files to it.

    I also tried installing the SSD in place of the factory HDD, putting the HDD in a USB enclosure, booting from the OS X installation on the HDD and running the OS X installer from the 10.6.6 DVD. I was able to select the SSD as the target for the installation and the initial file copy was OK, but when the laptop restarted during the installation the SSD would not boot. The grey folder icon with the flashing question mark was displayed instead. Holding down Option while booting only gave me the option to boot from the DVD.

    I also tried resetting the NVRAM and SMC of the MacBook Pro - this did not resolve the issue.

    I spoke to OWC support who said they did not know of any compatibility issues with the new MacBook Pros and suggested I request a replacement.

    The firmware version of the SSD is 350a13f0
     
  2. kfscoll macrumors 65816

    kfscoll

    Joined:
    Nov 3, 2009
    #2
    I have a 240GB Mercury Extreme Pro installed in a 2011 15" MacBook Pro and it works like a champ.
     
  3. spooky69 macrumors member

    Joined:
    Jan 18, 2010
    #3
    Have you tried just cloning your previous drive to the new one instead of installing fresh?
     
  4. jwloader thread starter macrumors newbie

    jwloader

    Joined:
    Mar 23, 2010
    #4
    Actually it worked by putting the SSD in a USB enclosure, booting into OS X on the factory HDD, running OS X Installer from the DVD and selecting the SSD as the target. Then after installation I put the SSD in place of the HDD et voila!

    Thanks for your replies!
     

Share This Page