Problems with external mouse - Accelerated scrolling plus starting with 1 line

Discussion in 'OS X Mavericks (10.9)' started by marckent, Jun 22, 2014.

  1. marckent macrumors newbie

    Jun 22, 2014
    Hey there,

    I know that Apple wants to sell it's nice magic mouse, but it's way to small for my hand and too flat to work more than 10 minutes with it.

    Using the scrollwheel with my Logitech and Microsoft mice is totally crap, I have tried it with the software that comes from the manufactors and with the default Apple drivers. Both end up with an accelerated scrolling and what is the most annoying thing: It starts with 1 line! No matter how I change the settings.

    Is it possible to disable the accelerated scrolling with an external mouse in OS X Mavericks so that it scrolls a fixed amount of lines when using the scrollwheel by any special command in the terminal or any other way? The mouse movement itself is very strange accelerated with an external mouse.

    I switched from Windows to Mac and I never knew how good scrolling with the scrollwheel under Windows was. I know there are applications called SteerMouse and USBOverride out there, but both cost too much.

    If it's not possible without buying extra software and since I need to buy a new mouse, can anyone recommend a (corded) mouse that is made for big hands.

    Thank you.
  2. romesk90 macrumors member

    Mar 28, 2014
    I cannot help you out for your actual question but, have you tested your mouse under strain?

    Logitech for example is known for not playing well with OSX.

    For example, with mine, if I plug in an external HDD and do a file transfer, my mouse loses its distance it can go from the receiver.
    If the computer is under heavy load, same thing happens.

    I could have sworn I adjusted scroll behaviour with my mouse (logitech). I will have to go back and look now that I think of it.
  3. marckent thread starter macrumors newbie

    Jun 22, 2014
    Only the mouse was plugged in, no other USB devices. The scroll behaviour option in the LCC software has no effect.

Share This Page