Problems with Group MMS on 7 Plus/iOS10

Discussion in 'iOS 10' started by Trader05, Oct 29, 2016.

?

Problems with Group Texts on IOS 10? (Non-iMessage)

  1. Yes

    3 vote(s)
    60.0%
  2. No

    2 vote(s)
    40.0%
  1. Trader05, Oct 29, 2016
    Last edited: Nov 23, 2016

    Trader05 macrumors member

    Joined:
    Sep 16, 2014
    #1
    Hey everyone,

    Ever since I received my 7 Plus 2 weeks ago, i've been experiencing a lot of issues with group texting (MMS not iMessage). I always seem to have an issue randomly with my old devices (iPhone 6+, iPhone 6S+, Nexus 6P) where I would stop receiving group texts and it would be almost like a hang. Randomly later or after a reboot i'd get a flood of old messages. In my case now I don't receive any texts at all and this happened at least 4 times.

    I tried the following:
    Rebooting, deleting the thread, toggling airplane mode, toggling LTE>4G and toggling Group Messaging and MMS. I even restored my phone from an iPhone backup in iTunes with no luck. The only thing that worked to get NEW messages is toggling Group Messaging and MMS off, reboot, turning them back on and rebooting. All the old messages never show up. This happened prior to upgrading to 10.1 also.

    I called AT&T, I did their troubleshooting steps and they found another issue with group messaging with iOS 10. If you start a group convo with iMessage and then later a recipient turns iMessage off, there is no way it sends as a regular text even after their regular sms text comes through. "Send as text" is not an option. Therefore, they will not receive any of the group texts.

    AT&T forwarded me to Apple where I gave a lot of my troubleshooting and information to a Senior Advisor. They are getting back to me on Monday after they speak with Apple engineers about the issue.

    I'm just glad there wasn't anything important or emergency related in those group texts.
     
  2. Trader05, Nov 23, 2016
    Last edited: Dec 16, 2016

    Trader05 thread starter macrumors member

    Joined:
    Sep 16, 2014
    #2
    After troubleshooting and getting a replacement phone through Apple. I ran into this issue again. Anyone else having this issue?

    SOLUTION: Do not restore from backup through iTunes and start fresh.
     
  3. SA16 macrumors member

    Joined:
    Nov 3, 2009
    #3
    I have been having this same problem for a while now. Called Apple Support, factory reset the phone, and started as a new phone. Was working fine for a week or two after, but over the weekend, I did not receive a single text in the group message. Somehow, late last night, I received not only the missing texts in the group messages, but also texts that had been sent to me from iMessage users as well, that I never received. I wish there was a resolution, because everything that I have tried seems to band-aid the situation, but never seems to fix the problem completely.
     
  4. Trader05 thread starter macrumors member

    Joined:
    Sep 16, 2014
    #4
    After starting from a fresh backup which lasted 2 months, I started having the issue again. I went to apple and they gave me ANOTHER phone. Its definitely a software bug and needs to be fixed. Apparently i was the only person having this issue according to Apple lol.
     
  5. SA16 macrumors member

    Joined:
    Nov 3, 2009
    #5
    Hahah, yeah thats kinda how they treated me too! Like, "Whoa, this is a thing? We've never heard of anything like this!"
    So did the new phone work? I'm assuming not as I agree it's a software bug. Like I said earlier, never had this issue until ios10 upgrade
     
  6. DJLAXL macrumors 6502

    DJLAXL

    Joined:
    Jun 3, 2014
    Location:
    UT
    #6
    It's always been a thing...all over XDA...its an issue with iMessage and Android MMS. I found the issue when I switched to a 6P and then an S7E from a 6S Plus. My buddies all have iPhones...so there were conversations that were created when I was on my iPhone, and I would not receive any messages at all. They are so hard headed that they wouldn't delete it the threads. Finally, the only fix I ever found was to make each recipient delete each thread that had an iMessage in it, and start anew. Terrible bug and the only reason why I'm not on Android. 10 years of iOS has made me bored.
     
  7. Trader05 thread starter macrumors member

    Joined:
    Sep 16, 2014
    #7
    I actually didn't use my replacement device yet. After months of this happening without a fix i'm jumping ship to android for now.
     
  8. SA16 macrumors member

    Joined:
    Nov 3, 2009
    #8
    I've thought about that option as well. Been eyeing the Pixel or Pixel XL but haven't pulled the trigger quite yet.
     

Share This Page