Problems with iChat...

Discussion in 'Mac Apps and Mac App Store' started by rasmusschaal, Dec 4, 2007.

  1. rasmusschaal macrumors member

    Joined:
    Dec 4, 2007
    Location:
    In denmark, Århus
    #1
    Hi i have some problems with iChat..
    I cant log in to my AOL-IM account, everytime i try i get the message that The connection to the host was disconnected.
    All the account information is entered properly, i dont know if the server is correct, please check:
    server: login.oscar.aol.com
    port: 5190

    and its not set to connect with proxy.

    Please help!
     
  2. gauchogolfer macrumors 603

    gauchogolfer

    Joined:
    Jan 28, 2005
    Location:
    American Riviera
    #2
    Have you tried any other chat applications to see if it's specific to iChat?
    Keep in mind that it may be a problem on the AIM end of things.
     
  3. rasmusschaal thread starter macrumors member

    Joined:
    Dec 4, 2007
    Location:
    In denmark, Århus
  4. rasmusschaal thread starter macrumors member

    Joined:
    Dec 4, 2007
    Location:
    In denmark, Århus
    #4
    That works perfectly fine!

    That worked perfectly fine..
    I have just upgraded to iLife 08 and iWork 08 this day (updated all software).
    Can it have anything to do with that?
     
  5. seracantrell macrumors newbie

    seracantrell

    Joined:
    Jan 18, 2008
    #5
    Same...

    Same thing happened to me! It said something like disconnected from host... oscar.aol.com something along those lines. I just right clicked on the ichat icon and quit to exit it out then restarted and it worked fine.
     

Share This Page