Problems with image transfer

Discussion in 'Mac Basics and Help' started by toby1234, Dec 20, 2007.

  1. toby1234 macrumors newbie

    Joined:
    Dec 20, 2007
    #1
    I know this isn't quite a tech help forum, but I know that there are vast reserves of knowledge here, so maybe someone can help me...

    I'm having some problems transferring images from the phone to my Mac - not happened before, has been fine with same phone Nokia 6300 and other, just seems to be happening from today

    All settings on bluetooth discoverable etc, when I choose to send a picture on the phone, the phone identifies my computer right away; when I choose my computer on the phone, a dialog box pops on the Mac informing me that I have an incoming file transfer, the dialog box reads "Status: Calculating... Time Remaining: Calculating..." and the status bar goes into "barber pole" mode. Then it just hangs like this indefinitely. All this time, a dialog box on the phone screen reads "Sending data 0%."

    Tried deleting bluetooth phone list and re-finding, but I still go the same hang when the file transfer process starts.

    Anyone have any ideas on what I'm doing wrong here? Is there some setting I need to tweak that I haven't thought about? Thanks!
     
  2. IMcD23 macrumors regular

    IMcD23

    Joined:
    Aug 4, 2007
    Location:
    Iowa, United States, Earth, Milky Way, . . .
    #2
    Try to restart both the phone and the computer. If that doesn't work, read the manual or the manufacturers website to see if you can find anything.
     
  3. kajitox macrumors 6502a

    kajitox

    Joined:
    May 2, 2007
    #3
    I know that recently with Leopard people's bluetooth connections have not been working correctly, I found this out whilst trying to connect my BB to my MBP and I ran across many posts about people not being able to connect their phones via BT. You might want to try re-pairing the computer and the phone. Otherwise, I would check out the Apple support forums for any answers.
     

Share This Page