Problems with Installing Win 7 x64 on Macbook Pro 3,1 (2007)

Discussion in 'Windows, Linux & Others on the Mac' started by tomgilburt, Jul 16, 2012.

  1. tomgilburt macrumors newbie

    Joined:
    Jul 16, 2012
    #1
    First of all, Hi.

    Background info:

    Macbook Pro 3,1 15", 2.2 GHz, 4 Gb Ram, 128 SSD. Lion 10.7.4 (11e53)

    Existing Hardware issues: Internal Superdrive broken, Original 120 Gb HDD cloned with Carbon Copy Cloner to 128 Gb SSD (OCZ Octane Sata II)

    Problem:
    I wanted to install windows 7 x64 using bootcamp. I have an upgrade DVD that I was planning on using and installing it using the double install method. I followed the Bootcamp assistant to the letter: I downloaded and burnt the support software (using external dvd burner), inserted the windows dvd and partitioned my SSD. OS X restarted and the chimes sounded.

    This is where I am stuck. The Apple logo shows then cycles through a folder with a ? in it to an error symbol then back to the apple logo as the dvd drive spins. This goes on for a while.
    I restart my laptop and it chimes and then the screen goes blank. a few seconds later a blinking line appears in the top left corner as the dvd drive spins for a few seconds then stops. The blinking line continues without anything else happening.
    If I now restart the laptop with out the dvd drive attached, it won't boot into OS X and instead says it can't find the boot drive. I then have to reset using option-control-p-r to automatically boot back into OS X.

    I have tried this with a full version of win 7, but the same thing happens.

    Does anyone have any idea what i am missing or if anyone has any tips or tricks to help me get this to work.

    Thanks in advance, Tom
     
  2. kpgh554 macrumors regular

    kpgh554

    Joined:
    Dec 29, 2011
    Location:
    iver england
    #2
    does your mac run native in 64bit, if not windows 64bit won't. will only run windows in 32bit
     
  3. tomgilburt thread starter macrumors newbie

    Joined:
    Jul 16, 2012
    #3
  4. tomgilburt thread starter macrumors newbie

    Joined:
    Jul 16, 2012
    #4
    The method i linked to didn't work for me. I had to use CarbonCopyCloner instead of wincloner that the article used as I can't justify paying for a program that I can't afford to buy just for 1 use.

    I'm just going to forget about setting up through bootcamp and just stick with the virtualbox.
     
  5. lannisters4life macrumors 6502

    Joined:
    May 14, 2012
    Location:
    Sydney
    #5
    I had a bit of grief installing Snow Leopard on a C2D Macbook of the same year as yours, maybe two weeks ago now, and finally got it working after using a USB rather than the original install disc. I tried a few different things, but there was something up with the DVD drive, which in all other cases appeared to be fine, but refused to be booted from without crashing or halting. I know this is not the same as your problem, but perhaps that vintage of DVD drives just suck balls.
     

Share This Page