Problems with iOS 8.0.2

pectin232

macrumors 6502
Original poster
Jul 22, 2008
286
2
In ios 7+, this was not a problem. Have 4 iphone 6. All share the same Apple ID. When I receive a phone call 2 phones will ring but not one. All 4 phones are under the same family data plan. They all have different phone nos and email under facetime. How do I prevent this? Please advise. Thanks
 

EDH667

macrumors 6502a
Nov 25, 2009
969
214
Northern California
In ios 7+, this was not a problem. Have 4 iphone 6. All share the same Apple ID. When I receive a phone call 2 phones will ring but not one. All 4 phones are under the same family data plan. They all have different phone nos and email under facetime. How do I prevent this? Please advise. Thanks
Under settings go to FaceTime, and turn off the toggle for iPhone Cellular Calls.
 

Applejuiced

macrumors Westmere
Apr 16, 2008
40,650
6,404
At the iPhone hacks section.
You mean when you receive a facetime call 2 of them ring?
Is the facetime call made towards a phone number or an email address?
Go into settings/facetime/"you can be reached by facetime at" and make sure you don't have both a phone number and email address checked there.
Double check on those 2 phones that ring together for the same facetime call.
Also disable the feature 'iPhone cellular calls"
What that does is uses your iphone cellular connection to make and receive calls on devices signed into your icloud account when they are nearby and on wifi.
 

pectin232

macrumors 6502
Original poster
Jul 22, 2008
286
2
You mean when you receive a facetime call 2 of them ring?
Is the facetime call made towards a phone number or an email address?
Go into settings/facetime/"you can be reached by facetime at" and make sure you don't have both a phone number and email address checked there.
Double check on those 2 phones that ring together for the same facetime call.
Also disable the feature 'iPhone cellular calls"
What that does is uses your iphone cellular connection to make and receive calls on devices signed into your icloud account when they are nearby and on wifi.
Separated all the accounts and now it works. I just decided to do it according to Apple. It works now at least we all have individual 5gb instead of 1gb or 0.7 gb left as all were using just 1 iCloud acct