Problems with iPod Touch

Discussion in 'iPod touch' started by warvanov, Nov 11, 2011.

  1. warvanov macrumors 6502a

    Joined:
    Oct 13, 2011
    #1
    I'm having two frustrations with my iPod Touch.

    1) When playing music the screen goes to sleep after a few moments of disuse. That's fine. When I hit the power button or the home button to wake it up, it will do one of three things. It will either a) show the album artwork and the name of the current track, b) show the artwork, track name, and controls for play/pause and volume, or c) show nothing about the music at all and have the default background and unlock screen. Why on Earth is this behavior so inconsistent, and how can I force the iPod to always display the play/pause and volume controls?

    2) Also, when waking up the iPod after the display goes to sleep sometimes it takes 5-8 seconds for the iPod to respond after moving the slider from left to right. It just hangs there with the slider to the right for several seconds before unlocking the interface. This usually only happens when playing music, and has only started hapenning since updating the iPod to iOS 5. Does this happen to other people? Is it a known issue or is there something the matter with my iPod?
     
  2. Thetonyk123 macrumors 68000

    Thetonyk123

    Joined:
    Aug 14, 2011
    Location:
    Earth
    #2
    1. This also happens to me sometimes, to bring up the playback controls you need to double tap.

    2. This has also happened to me since the iOS 5 update.
     
  3. warvanov thread starter macrumors 6502a

    Joined:
    Oct 13, 2011
    #3
    Ok, the double tap thing is very helpful. I'm not sure how I hadn't figured that out before. Thank you very much.

    It's good to know I'm not the only one experiencing the wake up lag problem. Hopefully Apple will fix it.
     
  4. Doga macrumors regular

    Doga

    Joined:
    Dec 15, 2003
    Location:
    Near Montréal, Canada
    #4
    ^ This is pretty well what's happening with my 3rd generation iPod Touch (32 gig) since the 5.0 update. I've known about the tap / music control thing for ages but the inconsistent behaviour is there.

    I also noticed that the first time I launch Music after turning the iPod on I get a few seconds of blank screen before my playlists appear, and it won't hold my regional time setting - I'm near Montréal but it keeps changing itself to Ottawa all by itself for some reason.

    Will do the 5.0.1 thing later this week and we'll see if there's any difference. Not gonna hold my breath though.
     
  5. warvanov thread starter macrumors 6502a

    Joined:
    Oct 13, 2011
    #5
    I upgraded to 5.0.1 and I'm still having the second problem. I was hoping the update would fix it but no dice.
     
  6. Thetonyk123 macrumors 68000

    Thetonyk123

    Joined:
    Aug 14, 2011
    Location:
    Earth
    #6
    5.0.1 brought horrible battery for me :mad:
     
  7. warvanov thread starter macrumors 6502a

    Joined:
    Oct 13, 2011
    #7
    That sucks. 5.0.1 was supposed to FIX battery life issues, not make them worse.
     

Share This Page