Problems with JB iPhone 3G with SIM and W'app

Discussion in 'iPhone' started by iRobin, Dec 11, 2013.

  1. iRobin macrumors newbie

    Joined:
    Dec 11, 2013
    #1
    Hello people, good day.

    I have a problem:
    I got this iPhone 3G from my uncle, because he didn't wanted it anymore because he couldnt install whatsapp anymore. So he gave it to me. I JailBreaked the iPhone with succes. I've installed whatsapp, but - this is were goes wrong - when i am in whatsapp", i have to verify my number. When i filled in my phone number it brings me to the next screen and it says: 'Sorry, but this version of whatsapp is too old. Udate it in App Store' or something.

    When i go to the app store and try to install it, it wont do anything at all. Not even tell me something that a problem had occured or something.

    When i took a look at my network status, i saw that it was searching all the time. Is this the troublemaker for whatsapp? and how can i solve these problems?

    This problem also added up:
    Every time i try to open a app, it closes automaticly, no matter what app i use

    Plz comment, and if you need more info, just ask. I really need help
     
  2. jjusmo macrumors regular

    Joined:
    Jan 16, 2013
    #2
    What iOS are you on? I saw a tweet by whatsapp saying that there is a bug or something that wa currently won't work on iOS4 and iOS5 and they are working on a update ASAP to fix that issue.
     
  3. iRobin thread starter macrumors newbie

    Joined:
    Dec 11, 2013
    #3
    to be honest, i have no idea. Only thing i know is that i have whited00r 6, i dont know if that also meand iOS 6. where can i find that?
     
  4. CEmajr macrumors 601

    Joined:
    Dec 18, 2012
    Location:
    Charlotte, NC
    #4
    Most likely you're on iOS 4.2.1. That's the highest version that the 3G can go up to.
     
  5. iRobin thread starter macrumors newbie

    Joined:
    Dec 11, 2013
    #5
    Thats possible, but is it possible to upgrade that to 5.1 or 6.1?
     
  6. Spectrum Abuser macrumors 65816

    Spectrum Abuser

    Joined:
    Aug 27, 2011
    #6
    Not on an iPhone 3G. Apple discontinued software support for that device in November of 2010 with the release of 4.2.1.
     

Share This Page