Problems With Line 6 Gear And Mac Intel

Discussion in 'Digital Audio' started by angelvallejo, Mar 10, 2009.

  1. angelvallejo macrumors newbie

    Joined:
    Feb 18, 2009
    Location:
    Madrid, Spain
    #1
    Hi everyone,

    I just bought a brand new MacBookPro 17 ", 4Gb RAM, 7200 RPM HD. I connected my old LINE6 Tone Port 1, which gave me amazing results with PC.

    But the Mac does not recognize the interface. It just says that the interface appears to be a device of PODxt family, which is not "compatible with Mac Intel".

    Any comment? Should I buy a different interface of someone has solved a similar problem?

    Thnks everyone

    PD: BTW, any recomendation for a good interface with a maximum of 2 inputs/outputs will be appreciated
     
  2. ChrisA macrumors G4

    Joined:
    Jan 5, 2006
    Location:
    Redondo Beach, California
    #2
    I think you need to get a newer driver from the line6.com web site. Sounds like you might be using very old driver software http://line6.com/software/index.html
     
  3. angelvallejo thread starter macrumors newbie

    Joined:
    Feb 18, 2009
    Location:
    Madrid, Spain
    #3
    Problems Line6-mac Intel

    I'll do so, ChrisA, and shall confirm the results.

    Many thanks for your feedback.

    Angel


    Sounds like you might be using very old driver software http://line6.com/software/index.html[/QUOTE]
     
  4. angelvallejo thread starter macrumors newbie

    Joined:
    Feb 18, 2009
    Location:
    Madrid, Spain
    #4
    Problems Line6 Mac Intel

    ChrisA,

    I did what you suggested and the interface is now fully working.

    Many thanks for your help and kindest regards ¡¡¡

    Angel
     

Share This Page