Problems with Maps and Contacts

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Roxerroneous, Jan 28, 2008.

  1. Roxerroneous macrumors newbie

    Joined:
    Jan 9, 2008
    #1
    Hey all,

    I've searched and didn't come up with any results so if this has already been asked, I apologize.

    I got an iphone several days ago and upgraded to 1.1.3. I haven't had any problems except that when in maps and I choose to search my contacts for an address, it's not bringing the address back into maps (more specifically it's saying "no search results found"). I had a jailbroken ipod touch with the maps app (running 1.1.2) and this worked fine. Has anyone else run into this? I'm trying to figure out if it's specific to my phone or 1.1.3 (I know the version is a little buggy with the SMS problems and whatnot).

    Thanks.
     
  2. mouchoir macrumors 6502a

    Joined:
    Apr 29, 2004
    Location:
    London, UK
    #2
    I think it is more to do with how you have the address formatted. For me it works with some and not with others.

    I'm still to figure out exactly how they should be written though!
     
  3. Roxerroneous thread starter macrumors newbie

    Joined:
    Jan 9, 2008
    #3
    That's interesting. I went through a good portion of my contacts and one of them did work. I haven't been able to figure out why that one did and the others did not as I'm pretty sure I inputted them all the same way (but who knows). Out of curiousity, are you running windows and syncing your contacts with office 2007? That's my current setup and I'm wondering if it's a confict between Itunes/Iphone and Outlook (I would NOT be surprised if Outlook was the problem!).

    Thanks.
     
  4. Roxerroneous thread starter macrumors newbie

    Joined:
    Jan 9, 2008
    #4
    For anyone who might run into this problem, I think I figured it out. Make sure the country is set in the address. It worked for me everytime when I specified one.
     

Share This Page