Problems with Maxtor OneTouch drive

Discussion in 'Mac Pro' started by rebhaf, Mar 15, 2006.

  1. rebhaf macrumors member

    Aug 25, 2005
    I have a Maxtor OneTouch drive that's worked for a year with no problem on my PC (via USB). For the first time, I tried to plug it in (still via USB) to my iBook G4. It shows up with no problem and I can open all the files on the OneTouch drive. But when I try to copy one of my Mac folders onto it (folder contains an iDVD file, QuickTime clips and JPGs), it starts working, runs for about 1O minutes (telling me estimated time is 30-some minutes) and then it stops. I think the error message was 1307. This happened three times. At first I thought it was because the iBook "fell asleep" and was no longer visible to the OneTouch drive. But I disabled the sleep mode on the iBook and the same thing happens. Can anyone help?
  2. princealfie macrumors 68030


    Mar 7, 2006
    Salt Lake City UT
    I had the same problem switching my maxtor personal drive and I learned quite a bit of lessons:

    1) Don't switch between pcs and macs. pcs have horrid viruses and I had to pay the price with a corrupted master boot record
    2) maxtor brand is lousy... very unreliable. I prefer seagate or western digi.

    conclusion. get a new hard drive and dedicate it to the ibook. no switching. and no pcs.
  3. akino macrumors newbie

    Mar 16, 2006
    try this

    hey, it could be that your HD is formated only for windows: NTFS
    from what i understand you can only read off your HD on NTFS, but to do both writing and reading on mac and pc, you need to format it to FAT32, but then you would need to partition it (4gb each drive).

    I had the same problem with my maxtor, i had it on NTSF. so i put the install cd back in and reformated to FAT32, and i was able to transfer things to my mac from my pc, or pc to mac through my maxtor... then i thru my pc out the window, and reformated the drive for just my mac, no problems since... hope this helps
  4. Eidorian macrumors Penryn


    Mar 23, 2005
    Yeah don't partition it just yet. Copy all of the files off and format it to FAT32 using Disk Utility on OS X. If the drive is more than 128 GB then Windows will format it to NTFS all over again.

    After you've formatted it to FAT32 using Disk Utility copy all the files back onto the drive. I've had no trouble at all with my Maxtor One Touch II. I backup my 20 GB user folder in 26 minutes so it's fast enough for me via USB2.0.
  5. rebhaf thread starter macrumors member

    Aug 25, 2005
    You mean, next time I plug the Maxtor drive to the PC it will go back to NTFS? But that won't do anything to the Mac files I've already transferred, will it?

    Before I saw your responses (thanks, they're helpful), I tried something else last night... From my PC, and with the Maxtor drive attached to my PC, I was pulling Quicktime files from my iBook via WiFi. I was able to transfer a 2GB file and a 600MB file with no problem. But as soon as I went for the 12GB file, it told me there wasn't enough disk space (even though it's a 200GB Maxtor drive with at least 80% unused). Could this problem also be linked to the NTFS formatting issue, or is there some type of maximum file-transfer restriction on either Maxtor or Windows XP?

    Thanks again for your help.
  6. rebhaf thread starter macrumors member

    Aug 25, 2005
    Oh, I forgot to mention something (not sure if this changes anything). What I've been trying to do is just use the Maxtor drive as a single-point backup for both my Mac and PC, as well as an archive for heavy video files. I'm not using it to transfer files between the PC and Mac (I use the WiFi connection for that), but rather to transfer all files straight to the Maxtor drive, to stay there.

Share This Page