Problems with Messenger.

missjuly

macrumors newbie
Original poster
Oct 3, 2006
4
0
I cant seem to log on to messenger, I just downloaded it last night and it worked fine, but today i cant log in, when I try it says I dont have an internet connection and something about server not responding?
 

codo

macrumors 6502
May 17, 2006
475
3
England, United Kingdom
missjuly said:
Im sorry but what is iTS? Im kind of new to this..:eek:
iTunes Store (The store button in iTunes - "iTunes Store" with a green shopping bag icon to the left of the text.)

The new version of messenger (We are talking about Microsoft MSN:Mac here?) has been a bit like this with me too. The older version running in Rosetta wasn't. Might just be a teething problem.
 

missjuly

macrumors newbie
Original poster
Oct 3, 2006
4
0
codo said:
iTunes Store (The store button in iTunes - "iTunes Store" with a green shopping bag icon to the left of the text.)

The new version of messenger (We are talking about Microsoft MSN:Mac here?) has been a bit like this with me too. The older version running in Rosetta wasn't. Might just be a teething problem.
Lol thanks. No itunes store is working fine. And yes im talking about Microsoft MSN : MAC, it says the service is not available... But it worked fine yesterday? im I doing anything wrong?
 

McBain

macrumors member
Dec 24, 2003
43
0
I'm having a similar problem, but maybe it's slightly more bizarre.

I upgraded OS X to 10.4.8 last night and updated Messenger to version 6 as well. Now I can't log in to the service.

I thought maybe it was version 6, so I trashed that, downloaded 5.1 and installed that again. No dice. It sort of logs in - it gets to the window but it doesn't open my buddy list.

I downloaded Adium and got the same result. Not able to log in.

I have a spare Mac lying around - an old Powerbook. I had version 4 on there. So I logged in, and I got the same no-buddy-list error as with 5.1.

I am able to log in using Live Messenger on PC. My fiancee is also able to log in on version 4 on the old Powerbook.

Anyone have any ideas how I can fix this?
 

bousozoku

Moderator emeritus
Jun 25, 2002
13,979
3
Gone but not forgotten.
To use Microsoft Messenger 5.x and above on Mac, you have to have a Passport i.d. You can't use older types, as you can on Windows. You also can't add them to your contact list.
 

PYR0M310N

macrumors 6502a
Aug 29, 2006
543
0
My advice is get Mercury Messenger, which works far better, and is a lot more reliable as i have never had any errors about logging in with it.