Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

Truckondo

macrumors regular
Original poster
Jun 4, 2009
207
231
App has been working fine for a while now. Today my son wanted to watch some "old Mickey Mouse" cartoons. Launching the app just goes to the splash screen for a second and back to the app screen of the AppleTV. I have tried deleting the app and restarting the AppleTV with no luck. All other apps work fine.
 

jdillings

macrumors 68000
Jun 21, 2015
1,540
5,174
I'm experiencing the same issue with the Apple TV app. Disney must have broke it within the last few days because I was watching some of the classic Disney cartoon shorts from 1930s/1940s earlier this week. The IOS version of the app is still working so a temporary workaround is to airplay the IOS app to the Apple TV.
 

NAPABFH

macrumors newbie
Jul 18, 2014
18
0
App has been working fine for a while now. Today my son wanted to watch some "old Mickey Mouse" cartoons. Launching the app just goes to the splash screen for a second and back to the app screen of the AppleTV. I have tried deleting the app and restarting the AppleTV with no luck. All other apps work fine.
You can watch all types of classic Disney cartoons on YouTube
 

Truckondo

macrumors regular
Original poster
Jun 4, 2009
207
231
Just noticed yesterday that my app was updated on May 27th. I couldn't find an easy way to email support on the issue. Eventually it should get fixed.
 

Truckondo

macrumors regular
Original poster
Jun 4, 2009
207
231
I deleted it again tonight for the hell of it and reinstalled it again. It took a long to download but when I launched it, it worked.
 

jdillings

macrumors 68000
Jun 21, 2015
1,540
5,174
I deleted it again tonight for the hell of it and reinstalled it again. It took a long to download but when I launched it, it worked.

Thanks. Deleting and reinstalling worked for me too. It also took a long time to redownload for me. Strange.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.