problems with mounting update of 10.5.6

Discussion in 'macOS' started by forth-man, Dec 21, 2008.

  1. forth-man macrumors newbie

    Joined:
    Nov 3, 2008
    #1
    Hi I have been searching the forum for the last half hour with this prob but cannot find any answers...

    I have downloaded the update file from apple (tried the combo and the smaller one) and and each time I ahve downloaded the whole file (600+ MB and 370+ MB) and when I tried to run the file an error message saying that I am unable to mount the file appears...(error -4960)

    Is there any solutions to this thanks

    btw, I am using the late 2008 uni MBP 2.53

    Thanks
     
  2. Gray-Wolf macrumors 68030

    Gray-Wolf

    Joined:
    Apr 19, 2008
    Location:
    Pandora, Home Tree
    #2
    Have you tried updating through the Update software button as well?

    The download ones, are the stand alone types, and differ on installation than the Check for Updates one.
     
  3. forth-man thread starter macrumors newbie

    Joined:
    Nov 3, 2008
    #3
    yeah tried that first but had the same problems as many other users where the update stops at only 23-30 MB
     

Share This Page